<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>US added 431,000 jobs in March in sign of economic health</title>
    <script type="text/javascript">
        document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
    </script>
    <meta name="description" content="The government’s report Friday showed that last month’s job growth helped shrink the unemployment rate to 3.6%.">
    <meta name="theme-color" content="#000000">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Press Democrat">
    <meta name="referrer" content="unsafe-url">
	        <link rel="canonical" href="https://www.pressdemocrat.com/article/industrynews/us-added-431000-jobs-in-march-in-sign-of-economic-health/">
	    <meta name='robots' content='max-image-preview:large' />
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-N9NV88Q');</script>
					<!-- End Google Tag Manager -->
				<script type="text/javascript">var widgetQueue = {};widgetQueue.cube = [];widgetQueue.half = [];widgetQueue.leaderboard = [];widgetQueue['cube'].push({"type":"ad","heading":"","delay":"500","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"BTF","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1500","targeting":{"type":"sectionfront","position":"BTF","loc":"3"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"2000","targeting":{"type":"sectionfront","position":"BTF","loc":"4"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"2500","targeting":{"type":"sectionfront","position":"BTF","loc":"5"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"3000","targeting":{"type":"sectionfront","position":"BTF","loc":"6"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"widget","heading":"","delay":"5000","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div id=\"sf-video-ad\" style=\"overflow: hidden;\"><\/div>\r\n<script>\r\n\tvar hpAd = smiDfp.buildAd(\"tablet,desktop\", null);\r\n\thpAd.addTargeting(\"location\", \"fixed\");\r\n\thpAd.addTargeting(\"type\", \"sectionfront\"); \r\n\thpAd.addSize(300, 1); \r\n\thpAd.setNoReload(); \r\n\t$(\"#sf-video-ad\").html(hpAd.render());\r\n<\/script>"});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"3500","targeting":{"type":"sectionfront","position":"BTF","loc":"7"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"4000","targeting":{"type":"sectionfront","position":"BTF","loc":"8"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['half'].push({"type":"widget","heading":"","delay":"1000","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div id=\"widget-ad-250x300-1\" style=\"overflow: hidden;\"><\/div> <div id=\"widget-ad-350x300-1\" style=\"margin-top: .65em; overflow: hidden;\"><\/div> <script>var wAd1 = smiDfp.buildAd(\"tablet,desktop\", null); wAd1.addTargeting(\"loc\", \"1a\"); wAd1.addSize(300, 350); wAd1.setDelay(1000); wAd1.setNoReload(); $(\"#widget-ad-350x300-1\").html(wAd1.render()); var wAd2 = smiDfp.buildAd(\"tablet,desktop\", null); wAd2.addTargeting(\"loc\", \"1a\"); wAd2.addSize(300, 250); wAd2.setDelay(1000); $(\"#widget-ad-250x300-1\").html(wAd2.render());<\/script>"});widgetQueue['half'].push({"type":"widget","heading":"","delay":"1000","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div style=\"width: 292px; border: 1px solid #ccc; padding: 3px; margin: 0 auto;\"><img src=\"https:\/\/img.pressdemocrat.com\/logo\/celebrate.png\" width=\"290\" height=\"40\" border=\"0\" alt=\"Celebrate Community Partnership\"><div data-cswidget=\"9043\"><\/div><script type=\"text\/javascript\" async defer src=\"\/\/cdn.cityspark.com\/wid\/get.js\"><\/script><\/div>"});widgetQueue['half'].push({"type":"ad","heading":"","delay":"1500","targeting":{"type":"sectionfront","position":"","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue.cube = widgetQueue.cube.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.half = widgetQueue.half.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.leaderboard = widgetQueue.leaderboard.filter(function(arr) { return !!arr.showOn.sectionfront; });</script>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-shared-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/shared.css?ver=20220325' type='text/css' media='all' />
<style id='smi2020-shared-inline-css' type='text/css'>
body{--accent-color:#990000;--banner-color:#000000;}
</style>
<link rel='stylesheet' id='smi2020-tpl-css'  href='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/css/style.css?ver=20220325' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-print-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/print.css?ver=20220325' type='text/css' media='print' />
<link rel='stylesheet' id='smi2020-article-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/article.css?ver=20220325' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.1/template7.min.js' id='template7-js'></script>
<script type='text/javascript' id='smi2020-shared-js-before'>
var pageSections = ["business"];
var pageSection = "business";
var pageTags = ["nbbj-covid-recovery","has_video"];
var adSection = "pd/business";
var tplSection = "business";
var tplTopSection = "business";
var tplPubDir = "pd";
var refreshAdsEach = 1;
var pageType = 'article';
var pageLayout = 'article';
var legacyCmsId = "";
var articleUuid = "fb210825-7f38-5857-8709-32b1f40523d1";
</script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/shared.min.js?ver=20220325' id='smi2020-shared-js'></script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/js/script.min.js?ver=20220325' id='smi2020-tpl-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/pub/pd.min.js?ver=20220325' id='smi2020-pub-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/article.min.js?ver=20220325' id='smi2020-article-js'></script>
<script type='text/javascript' src='https://code.pressdemocrat.com/2020/js/george.js?ver=20220325' id='smi2020-george-js'></script>
    <!-- Chartbeat tracking (keep in <head> after canonical URL defined) -->
    <script type='text/javascript'>
        (function() {
            var cbStatus = 'anon';
            if(cphGlobal.getCookieByName('IsSubscriber') === 'True') cbStatus = 'paid';
            else if(cphGlobal.getCookieByName('IsLoggedIn') === 'True') cbStatus = 'lgdin';

            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

            _sf_async_config.uid = 60036;
            _sf_async_config.domain = 'pressdemocrat.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = false;
            _sf_async_config.flickerControl = false;
            _sf_async_config.sections = "business";
            _sf_async_config.authors = ["PAUL WISEMAN"];
            _sf_async_config.noCookies = cphGlobal.hasCcpaCookieValue('analytics');

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', cbStatus]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
    </script>
    <script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
    <!-- End Chartbeat Tracking -->
<!-- Mather tracking -->
<script type="text/javascript">
    (function(cid, mkt, config, domain) {
        var ml = document.createElement('script'), s = document.getElementsByTagName('script')[0] || document.head, cb;
        try { if(!(cb = localStorage._matherVer)) { throw false; } } catch(e) { cb = Math.round(new Date() / 1.0368e9); }
        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma16916', '901956900', '');
</script>
<script type="text/javascript">
    var matherData = {"version":"5.8.1","cms":"Naviga Web","articleID":"fb210825-7f38-5857-8709-32b1f40523d1","articlePublishTime":"2022-04-01 14:09:41Z","articleUpdateTime":"2022-04-01 17:01:32Z","author":"PAUL WISEMAN","articleSource":"Press Democrat","articleType":"article","hierarchy":"business","section":"business","categories":"business","email":"","userId":"","mediaType":"","premium":0,"metered":1,"pageType":"article","publicationName":"The Press Democrat","pageNumber":0,"paragraphCount":20,"wordCount":824,"characterCount":5277,"optOut":0,"isWire":1};
    matherData.optOut = cphGlobal.hasCcpaCookieValue('analytics') ? 1 : 0;

    var matherEmail = cphGlobal.getCookieByName('pd_email') || cphGlobal.getCookieByName('nl_email');
    matherEmail = (matherEmail && matherEmail.length) ? matherEmail.toLowerCase() : '';
    matherData.email = matherEmail;
    matherData.userId = matherEmail.length ? btoa(matherEmail) : '';
</script>
<!-- End Mather tracking -->
<!-- OneSignal Web Push -->
<link rel="manifest" href="https://d6w29wm3j2vhp.cloudfront.net/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
        OneSignal.init({
            appId              : 'c20184f8-3ac3-41b8-b822-00b26a5e5ff1',
            persistNotification: true,
            notifyButton       : {
                enable    : false,
                showCredit: false
            },
            promptOptions      : {
                actionMessage   : 'We\'d like to show you notifications for the latest news and updates.', // <= 90 chars
                acceptButtonText: 'ALLOW', // <= 15 chars
                cancelButtonText: 'NO THANKS', // <= 15 chars
                showCredit      : false
            },
            welcomeNotification: {
                'title'  : 'The Press Democrat',
                'message': 'Thank you for subscribing!',
                'url'    : 'https://www.pressdemocrat.com'
            }
        });
        OneSignal.showSlidedownPrompt();
    });
</script>
<!-- End OneSignal Web Push -->

<script>
if(cphGlobal.isBetweenDates("2022-04-01 00:00:01", "2022-04-01 23:59:59")) {
    jQuery(function($) {
        $.getScript('https://cdn.pressdemocrat.com/project/chicken-dance/script.js');
    });
}
</script>
        <script type="text/javascript">
            var imageSizes = {"thumb":"150","small":"300","medium":"768","large":"1024","jumbo":"1200","srcset1":"1600","srcset2":"2400","srcset3":"3000"};
            var siteConfig = {
                pub : {"name":"Press Democrat","nameExt":"The Press Democrat","nameLong":"Santa Rosa Press Democrat","code":"pd","logo":"https:\/\/img.pressdemocrat.com\/logo\/pdlogo.pulitzer.png","logoWidth":"600","logoHeight":"76","logoSmall":"https:\/\/img.pressdemocrat.com\/logo\/logo.sm.png","logoSmallWidth":"350","logoSmallHeight":"35","logoFooter":"https:\/\/img.pressdemocrat.com\/logo\/pdlogo.png","logoFooterWidth":"600","logoFooterHeight":"59","logoWhite":"https:\/\/img.pressdemocrat.com\/shared\/network-logos\/pd_logo.png","logoWhiteWidth":"427","logoWhiteHeight":"48","defaultImage":"https:\/\/img.pressdemocrat.com\/default.png","accentColor":"#990000","bannerColor":"#000000","tld":"pressdemocrat.com","premiumName":"PD Plus","channel":"The Press Democrat"},
	            url : {"base":"https:\/\/www.pressdemocrat.com","feeds":"https:\/\/feeds.pressdemocrat.com","code":"https:\/\/code.pressdemocrat.com","cdn":"https:\/\/d6w29wm3j2vhp.cloudfront.net","img":"https:\/\/img.pressdemocrat.com","api":"https:\/\/api.pressdemocrat.com","privacy":"https:\/\/privacy.pressdemocrat.com","newsletter":"https:\/\/newsletter.pressdemocrat.com","account":"https:\/\/myaccount.pressdemocrat.com\/pd\/home","subscribe":"https:\/\/subscribe.pressdemocrat.com","eEdition":"https:\/\/santarosapressdemocrat-ca.newsmemory.com","legacy":"https:\/\/legacy.pressdemocrat.com","vfRegister":"https:\/\/vfregister.pressdemocrat.com"}            };
        </script>
    <script src='https://prod.ew.srp.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=1497022570&amp;back=https%3A%2F%2Fwww.pressdemocrat.com%2Farticle%2Findustrynews%2Fus-added-431000-jobs-in-march-in-sign-of-economic-health%2F' type='text/javascript'></script>
    <meta name="msvalidate.01" content="4ECE57CD23B568BDCD095F8A357BA1AB">
    <meta name="google-site-verification" content="3nbgeCQJDLBfdeBl9QDT5aEcQdfpwqrIu9GU87HR7mY">


<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pressdemocrat.com\/article\/industrynews\/us-added-431000-jobs-in-march-in-sign-of-economic-health\/"},"headline":"US added 431,000 jobs in March in sign of economic health","image":["https:\/\/imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&type=primary&q=72&width=1200"],"datePublished":"2022-04-01T14:09:41+0000","dateModified":"2022-04-01T17:01:32+0000","author":[{"@type":"Person","name":"PAUL WISEMAN"}],"publisher":{"@type":"Organization","name":"The Press Democrat","logo":{"@type":"ImageObject","url":"https:\/\/img.pressdemocrat.com\/logo\/pdlogo.png"}}}</script>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Business","item":"https:\/\/www.pressdemocrat.com\/business\/"}]}]</script>
	<meta name="ta:blocked" content="false">

<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="US added 431,000 jobs in March in sign of economic health">
<meta property="og:description" content="The government’s report Friday showed that last month’s job growth helped shrink the unemployment rate to 3.6%.">
<meta property="og:url" content="https://www.pressdemocrat.com/article/industrynews/us-added-431000-jobs-in-march-in-sign-of-economic-health/">
    <meta property="og:site_name" content="Santa Rosa Press Democrat">
    <meta property="fb:app_id" content="10150152840220381">
    <meta property="og:updated_time" content="2022-04-01T17:01:32">
    <meta property="article:section" content="business">
    <meta property="article:publisher" content="https://www.facebook.com/pressdemocrat/">
    <meta property="article:published_time" content="2022-04-01T14:09:41">
    <meta property="article:modified_time" content="2022-04-01T17:01:32">
        <meta property="og:image" content="https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=1200">
            <meta property="og:image:width" content="5681">
        <meta property="og:image:height" content="3787">
    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="The government’s report Friday showed that last month’s job growth helped shrink the unemployment rate to 3.6%.">
<meta name="twitter:title" content="US added 431,000 jobs in March in sign of economic health">
    <meta name="twitter:site" content="@northbaynews">
        <meta name="twitter:image" content="https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=1200">

        <meta name="vf:container_id" content="fb210825-7f38-5857-8709-32b1f40523d1" />

    <link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-270x270.png" />
</head>
<body class="article-template-default single single-article postid-453082 pub-pd story-page">
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9NV88Q"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>
		<li>
			<form action="https://www.pressdemocrat.com/search/" method="get">
				<div class="one-line-form">
                    <input class="blue radius fa fa-input" type="submit" value="&#xf002">
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul id="menu-left-off-canvas" class=""><li id="menu-item-6283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6283"><a href="https://www.pressdemocrat.com?ref=nav">Home</a></li>
<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6284"><a href="https://www.pressdemocrat.com/news/obits/?ref=nav">Obituaries</a></li>
<li id="menu-item-6310" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6310"><a href="https://www.pressdemocrat.com/weather/?ref=nav">Weather</a></li>
<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6311"><a href="https://www.pressdemocrat.com/news/?ref=nav">News</a>
<ul class="sub-menu">
	<li id="menu-item-6312" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6312"><a href="https://www.pressdemocrat.com/news/local/?ref=nav">Local</a></li>
	<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6313"><a href="https://www.pressdemocrat.com/news/bayarea/?ref=nav">Bay Area</a></li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6314"><a href="https://www.pressdemocrat.com/news/state/?ref=nav">State</a></li>
	<li id="menu-item-6315" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6315"><a href="https://www.pressdemocrat.com/news/nation/?ref=nav">Nation</a></li>
	<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6316"><a href="https://www.pressdemocrat.com/news/world/?ref=nav">World</a></li>
	<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6317"><a href="https://www.pressdemocrat.com/news/politics/?ref=nav">Politics</a></li>
	<li id="menu-item-6318" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6318"><a href="https://www.pressdemocrat.com/news/towns/?ref=nav">Towns</a></li>
	<li id="menu-item-6320" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6320"><a href="https://www.pressdemocrat.com/news/education/?ref=nav">Education</a></li>
	<li id="menu-item-6321" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6321"><a href="https://www.pressdemocrat.com/news/obits/?ref=nav">Obituaries</a></li>
	<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6323"><a href="https://www.pressdemocrat.com/weather/?ref=nav">Weather</a></li>
	<li id="menu-item-6324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6324"><a href="https://www.pressdemocrat.com/gallery/?ref=nav">Galleries</a></li>
	<li id="menu-item-6325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6325"><a href="https://newsletter.pressdemocrat.com/?ref=nav">Newsletters</a></li>
	<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6376"><a href="https://www.pressdemocrat.com/archives/?ref=nav">Archives</a></li>
	<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a href="/datacenter?ref=nav">Datacenter</a></li>
</ul>
</li>
<li id="menu-item-6378" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6378"><a href="https://www.pressdemocrat.com/sports/?ref=nav">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6383" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6383"><a href="https://www.pressdemocrat.com/sports/pdpreps/?ref=nav">Prep</a></li>
	<li id="menu-item-6384" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6384"><a href="https://www.pressdemocrat.com/sports/college/?ref=nav">College</a></li>
	<li id="menu-item-6385" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6385"><a href="https://www.pressdemocrat.com/sports/mlb/?ref=nav">MLB</a>
	<ul class="sub-menu">
		<li id="menu-item-6379" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6379"><a href="https://www.pressdemocrat.com/sports/sfgiants/?ref=nav">Giants</a></li>
		<li id="menu-item-6387" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6387"><a href="https://www.pressdemocrat.com/sports/athletics/?ref=nav">A&#8217;s</a></li>
	</ul>
</li>
	<li id="menu-item-6388" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6388"><a href="https://www.pressdemocrat.com/sports/nba/?ref=nav">NBA</a>
	<ul class="sub-menu">
		<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6398"><a href="https://www.pressdemocrat.com/sports/warriors/?ref=nav">Warriors</a></li>
	</ul>
</li>
	<li id="menu-item-6389" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6389"><a href="https://www.pressdemocrat.com/sports/nfl/?ref=nav">NFL</a>
	<ul class="sub-menu">
		<li id="menu-item-6399" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6399"><a href="https://www.pressdemocrat.com/sports/niners/?ref=nav">49ers</a></li>
		<li id="menu-item-6400" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6400"><a href="https://www.pressdemocrat.com/sports/raiders/?ref=nav">Raiders</a></li>
	</ul>
</li>
	<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6390"><a href="https://www.pressdemocrat.com/sports/nhl/?ref=nav">NHL</a>
	<ul class="sub-menu">
		<li id="menu-item-6380" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6380"><a href="https://www.pressdemocrat.com/sports/sharks/?ref=nav">Sharks</a></li>
	</ul>
</li>
	<li id="menu-item-6391" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6391"><a href="https://www.pressdemocrat.com/kerry-benefield-2/?ref=nav">Kerry Benefield</a></li>
	<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6393"><a href="https://www.pressdemocrat.com/phil-barber-2/?ref=nav">Phil Barber</a></li>
	<li id="menu-item-6395" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6395"><a href="https://www.pressdemocrat.com/bob-padecky/?ref=nav">Bob Padecky</a></li>
	<li id="menu-item-6397" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6397"><a href="https://www.pressdemocrat.com/cw-nevius/?ref=nav">CW Nevius</a></li>
</ul>
</li>
<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6550"><a href="https://www.pressdemocrat.com/opinion/?ref=nav">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6551"><a href="https://www.pressdemocrat.com/opinion/editorials/?ref=nav">Editorial</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6552"><a href="https://www.pressdemocrat.com/opinion/closetohome/?ref=nav">Close To Home</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6553"><a href="https://www.pressdemocrat.com/opinion/letters/?ref=nav">Letters</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6554"><a href="https://www.pressdemocrat.com/pete-golis/?ref=nav">Pete Golis</a></li>
</ul>
</li>
<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6555"><a href="https://www.pressdemocrat.com/business/?ref=nav">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6556"><a href="https://www.pressdemocrat.com/business/realestate/?ref=nav">Real Estate</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6558"><a href="https://www.northbaybusinessjournal.com/?ref=nav">Business Journal</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6559"><a href="https://www.northbaybusinessjournal.com/lists-online/?ref=nav">Book of Lists</a></li>
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6560"><a href="https://www.pressdemocrat.com/business/winebusiness/?ref=nav">Wine Business</a></li>
	<li id="menu-item-89317" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-89317"><a href="https://www.pressdemocrat.com/peopleinbusiness/?ref=nav">People In Business</a></li>
</ul>
</li>
<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6604"><a href="https://www.pressdemocrat.com/lifestyle/food/?ref=nav">Food &#038; Wine</a>
<ul class="sub-menu">
	<li id="menu-item-6607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6607"><a href="https://www.sonomamag.com/category/biteclub?ref=nav">Bite Club</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6605"><a href="https://www.pressdemocrat.com/lifestyle/wine/?ref=nav">Wine</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6606"><a href="https://www.pressdemocrat.com/lifestyle/beer/?ref=nav">Beer</a></li>
	<li id="menu-item-448427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448427"><a href="https://www.pressdemocrat.com/recipes/?ref=nav">Recipe Book</a></li>
</ul>
</li>
<li id="menu-item-6608" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6608"><a href="https://www.pressdemocrat.com/lifestyle/?ref=nav">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6609"><a href="https://www.pressdemocrat.com/lifestyle/homeandgarden/?ref=nav">Home &#038; Garden</a></li>
	<li id="menu-item-6610" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6610"><a href="https://www.pressdemocrat.com/lifestyle/outdoors/?ref=nav">Outdoors</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6612"><a href="https://www.pressdemocrat.com/lifestyle/beer/?ref=nav">Beer</a></li>
	<li id="menu-item-6613" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6613"><a href="https://www.pressdemocrat.com/lifestyle/pets/?ref=nav">Pets</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="https://www.celebratecommunity.org/?ref=nav">Celebrate Community</a></li>
</ul>
</li>
<li id="menu-item-6615" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6615"><a href="https://www.pressdemocrat.com/entertainment/?ref=nav">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-6616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href="https://www.pressdemocrat.com/events/?ref=nav">Events Guide</a></li>
	<li id="menu-item-6617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6617"><a href="http://movies.pressdemocrat.com/?ref=nav">Movie Listings</a></li>
	<li id="menu-item-6618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6618"><a href="https://www.pressdemocrat.com/tv-listings/?ref=nav">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-6628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6628"><a href="https://www.pressdemocrat.com/events/?ref=nav">Events Guide</a></li>
<li id="menu-item-6629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6629"><a href="https://newsletter.pressdemocrat.com/?ref=nav">Newsletters</a></li>
</ul>	<ul id="menu-advertising" class="hide-desktop"><li id="menu-item-2219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=nav">Classified</a>
<ul class="sub-menu">
	<li id="menu-item-207847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207847"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=nav">Place a classified ad</a></li>
	<li id="menu-item-207848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207848"><a href="https://adportal.pressdemocrat.com/adportal/legals/?ref=nav">Place a legal ad</a></li>
	<li id="menu-item-207849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207849"><a href="https://classifieds.pressdemocrat.com/marketplace/?ref=nav">See our ads</a></li>
</ul>
</li>
<li id="menu-item-2220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=nav">Jobs</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=nav">Real Estate</a></li>
</ul></nav>
<div id="page-topper">
    <header id="header">
	<div class="relative container">
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="https://www.pressdemocrat.com/search/">
							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term...">
						</form>
					</div>
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>
				</li>
			</ul>
		</div>
		<div class="header-right">
			<ul class="horizontal-menu hide-phone hide-tablet">
	<li>
		<a class="todays-news" href="https://santarosapressdemocrat-ca.newsmemory.com">
			<span class="label">eEdition</span>
		</a>
	</li>
</ul>
<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
	<li class="account-menu">
		<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.pressdemocrat.com">
			Subscribe
			<!--<span style="display:inline-block;line-height:1.2em;margin-top:.285em;">Subscribe<br>for $49</span>-->
		</a>
	</li>
	<li class="account-menu">
		<a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
	</li>
</ul>
<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">
	<li class="account-menu">
		<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.pressdemocrat.com">
			Subscribe
			<!--<span style="display:inline-block;line-height:1.2em;margin-top:.285em;">Subscribe<br>for $49</span>-->
		</a>
	</li>
	<li class="account-menu">
		<a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
		<ul>
			<li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
			<li><a class="mg2-logout" href="#">Log Out</a></li>
		</ul>
	</li>
</ul>
<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
	<li class="account-menu">
		<a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
		<ul>
			<li><a href="https://myaccount.pressdemocrat.com/pd/home">My Account</a></li>
			<li>
				<a href="https://santarosapressdemocrat-ca.newsmemory.com">eEdition</a>
			</li>
			<li><a class="mg2-logout" href="#">Log Out</a></li>
		</ul>
	</li>
</ul>
		</div>
					<div class="header-logo pd-header-logo">
				<a href="/" aria-label="home"></a>
			</div>
			</div><!-- .container -->
</header><!-- #header -->
<div id="top-notifications" class="notifications"></div><header id="masthead">
	<div class="container">
				<nav id="masthead-nav">
			<ul id="menu-main-menu" class="horizontal-menu multi-level-menu"><li id="menu-item-4149" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.pressdemocrat.com/news/?ref=menu">News</a></li>
<li id="menu-item-4150" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.pressdemocrat.com/news/obits/?ref=menu">Obits</a></li>
<li id="menu-item-4151" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.pressdemocrat.com/sports/?ref=menu">Sports</a></li>
<li id="menu-item-4152" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4152"><a href="https://www.pressdemocrat.com/business/?ref=menu">Business</a></li>
<li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.pressdemocrat.com/opinion/?ref=menu">Opinion</a></li>
<li id="menu-item-4154" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4154"><a href="https://www.pressdemocrat.com/lifestyle/food/?ref=menu">Food &#038; Wine</a></li>
<li id="menu-item-4155" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4155"><a href="https://www.pressdemocrat.com/lifestyle/?ref=menu">Lifestyle</a></li>
<li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4156"><a href="https://www.pressdemocrat.com/entertainment/?ref=menu">A&#038;E</a></li>
<li id="menu-item-6282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6282"><a href="https://www.pressdemocrat.com/events/?ref=menu">Events Guide</a></li>
</ul>			<ul id="menu-advertising-1" class="show-desktop classified-menu horizontal-menu multi-level-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=menu">Classified</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207847"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=menu">Place a classified ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207848"><a href="https://adportal.pressdemocrat.com/adportal/legals/?ref=menu">Place a legal ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207849"><a href="https://classifieds.pressdemocrat.com/marketplace/?ref=menu">See our ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=menu">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=menu">Real Estate</a></li>
</ul>		</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<div id="mobile-search-form" class="padded container">
	<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.pressdemocrat.com" style="margin-left: .65em;">Subscribe</a>
	<form action="https://www.pressdemocrat.com/search/" method="get">
		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search...">
			</span>
		</div>
	</form>
</div>
</div>
<section class="tpl2022__build-block hide-phone m-top p-bottom b-bottom" data-path="pdsectionbusiness115" data-template="tsm" data-heading="" data-ref="TSM" data-dedupe="1"></section>
	<div id="one-by-one-ad"></div>
	<div id="leaderboard-atf"></div>

<article class="article-container">
	<script type="text/javascript">var relatedStories = {"version":"20200202","built":"Sat, 02 Apr 2022 15:54:51 +0000","stories":[{"cmsId":"a7f70b48-491413a2-9ec5-50c9-a029-0a8d90f344aa","uuid":"491413a2-9ec5-50c9-a029-0a8d90f344aa","href":"https:\/\/www.pressdemocrat.com\/article\/industrynews\/us-jobless-claims-rise-more-than-forecast-but-level-remains-low\/","hrefTarget":"_self","headline":"US jobless claims unexpectedly rise; California filings up","description":"Initial unemployment claims increased to 202,000 last week, government data showed Thursday. California filings rose to nearly 43,000.","byline":{"full":"Emma Kinery Bloomberg","name":"Emma Kinery","attribution":"Bloomberg"},"dates":{"published":"2022-03-31T09:19:40","publishedGMT":"2022-03-31T16:19:40","modified":"2022-03-31T09:35:38","modifiedGMT":"2022-03-31T16:35:38","pubDisplay":"March 31, 2022, 9:19AM","modDisplay":"March 31, 2022, 9:35AM","modText":""},"hasImage":1,"image":{"thumb":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=150","small":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=300","medium":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=768","large":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=1024","jumbo":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=1200","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=1024 1024w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cd6dd299-5a7a-5708-896b-385fd633901e&type=primary&q=72&width=1200 1200w","alt":"FILE - In this Dec. 18, 2020, file photo, a person passes the office of the California Employment Development Department in Sacramento, Calif. On Tuesday, Jan. 26, 2021, California State Auditor Elaine Howle released a report saying that the EDD might have overpaid millions of people since March 2020 after it stopped enforcing eligibility rules so they could process claims faster. (AP Photo\/Rich Pedroncelli, File)"},"video":{"href":"","embed":{"src":"","autoplay":""}},"popHits":0,"tier":"default"},{"cmsId":"a7f70b48-db3c6bdb-c552-4806-b432-fd47deb3e217","uuid":"db3c6bdb-c552-4806-b432-fd47deb3e217","href":"https:\/\/www.pressdemocrat.com\/article\/industrynews\/rising-wages-could-complicate-americas-inflation-cool-down\/","hrefTarget":"_self","headline":"Rising wages could complicate inflation cool-down","description":"Demand for services is rising just as many employers are struggling to find workers, which could force them to continue hiking pay.","byline":{"full":"Jeanna Smialek and Ben Casselman New York Times","name":"Jeanna Smialek and Ben Casselman","attribution":"New York Times"},"dates":{"published":"2022-03-31T18:46:16","publishedGMT":"2022-04-01T01:46:16","modified":"2022-04-01T09:35:55","modifiedGMT":"2022-04-01T16:35:55","pubDisplay":"March 31, 2022, 6:46PM","modDisplay":"April 1, 2022, 9:35AM","modText":""},"hasImage":1,"image":{"thumb":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=150","small":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=300","medium":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=768","large":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=1024","jumbo":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=1200","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=1024 1024w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=cec1d689-8b14-5048-9fb1-4182c710caa7&type=primary&q=72&width=1200 1200w","alt":""},"video":{"href":"","embed":{"src":"","autoplay":""}},"popHits":0,"tier":"default"}],"articles":[],"images":[]};</script>
			<div class="container">
				<div class="article-spacer">
					<section class="article-content">

						
							<div class="main-title">
								<h1 class="bc-title">US added 431,000 jobs in March in sign of economic health</h1>
							</div>

							<!-- GALLERY CAROUSEL -->
							<aside class="main-gallery">
																	<script type="text/javascript">var mainGallery = {"version":"20200202","built":"Sat, 02 Apr 2022 15:54:51 +0000","stories":[],"articles":[],"images":[{"image":{"id":"c7b34a05-887c-510f-80f8-47c1ce17ba97","name":"c7b34a05-887c-510f-80f8-47c1ce17ba97","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&type=primary&q=72&width=1024","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&type=primary&q=72&width=768 768w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&type=primary&q=72&width=1024 1024w","alt":"FILE - A \"now hiring\" sign is posted in Garnet Valley, Pa., Monday, May 10, 2021.  Job openings stayed at a near-record level in February, 2022, little changed from the previous month, continuing a trend that Federal Reserve officials see as a driver of inflation.    (AP Photo\/Matt Rourke, File )","caption":"FILE - A \"now hiring\" sign is posted in Garnet Valley, Pa., Monday, May 10, 2021.  Job openings stayed at a near-record level in February, 2022, little changed from the previous month, continuing a trend that Federal Reserve officials see as a driver of inflation.    (AP Photo\/Matt Rourke, File )","orientation":"horizontal","width":5681,"height":3787},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}}]};</script>
<script type="text/javascript">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</script>
<div id="main-gallery-container">
<div id="main-image-placeholder">
<div id="main-image-placeholder-positioner">
<div style="box-sizing: border-box; position: relative; width: 100%; height: 0; padding-bottom: 66.66%; background-color: #EEEEEE; "><img src="https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=1024" srcset="https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=150 150w,https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=300 300w,https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=768 768w,https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=1024 1024w,https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=1200 1200w,https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=1600 1600w,https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=2400 2400w,https://imengine.prod.srp.navigacloud.com?uuid=c7b34a05-887c-510f-80f8-47c1ce17ba97&amp;type=primary&amp;q=72&amp;width=3000 3000w" sizes="100vw" alt="FILE - A &quot;now hiring&quot; sign is posted in Garnet Valley, Pa., Monday, May 10, 2021.  Job openings stayed at a near-record level in February, 2022, little changed from the previous month, continuing a trend that Federal Reserve officials see as a driver of inflation.    (AP Photo/Matt Rourke, File )" style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 0; "></div>
</div>
</div>
</div>															</aside>

							<!-- INSERT THE BYLINE -->
							<div class="main-meta">
																					<style type="text/css">
                    .pd-social-icon { display: inline-block; float: none !important; height: 32px !important; width: 32px !important; line-height: 32px !important; margin: 0 !important; padding: 0 !important; vertical-align: middle; text-align: center; color: #FFF !important; text-decoration: none; }

                    .pd-social-icon:hover { color: #FFF !important; text-decoration: none; }

                    .pd-social-icon .fa { font-size: 22px !important; line-height: 32px !important; }
				</style>
				<div class="share-icons">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
						<a class="pd-social-icon addthis_button_facebook"></a>
						<a class="pd-social-icon addthis_button_twitter"></a>

																				<a class="pd-social-icon addthis_button_reddit"></a>
							<a class="pd-social-icon addthis_button_whatsapp"></a>
							<a class="pd-social-icon nextdoor-share" href="#" aria-label="Nextdoor"><img src="https://img.pressdemocrat.com/shared/social/32/nextdoor.png" alt="Nextdoor" style="height: 32px; width: 32px; margin: 0;"></a>
						
						<a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=US added 431,000 jobs in March in sign of economic health&amp;body=US added 431,000 jobs in March in sign of economic health%0D%0Ahttps://www.pressdemocrat.com/article/industrynews/us-added-431000-jobs-in-march-in-sign-of-economic-health/%0D%0A%0D%0AThis message was sent via The Press Democrat'; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>

												<a class="pd-social-icon addthis_button_compact"></a>
					</div>
				</div>
				<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
				<script type="text/javascript" src="https://nextdoor.com/static/widgets/share.js"></script>
				<script type="text/javascript">
                    var addthis_config = addthis_config || {};
                    addthis_config.data_track_clickback = false;
				</script>
											
											<div class="the-byline">
				


									<div class="the-byline__authors the-byline__authors--single">
												<div class="the-byline__authors__card">
							<div class="the-byline__authors__card--author">PAUL WISEMAN</div><div class="the-byline__authors__card--attribution">ASSOCIATED PRESS</div>						</div>
					</div>
												<div class="byline-lower">
																<div class="byline-pub-date">April 1, 2022, 7:09AM</div>
														</div>
			</div>
			
															</div>

							
							
							<div class="article-inline-ad hide-desktop"></div>

							<div class="story-content pw-section" data-pw-page="1">
								<p>America’s employers <a href="https://www.youtube.com/watch?v=m_ABlrVyhqo" id="link-c028b22f81f8409b999a2e07dd2939b5" target="_self">extended a streak of robust hiring</a> in March, adding 431,000 jobs in a sign of the economy’s resilience in the face of a still-destructive pandemic, Russia's war against Ukraine and the highest inflation in 40 years.</p>
<p>The government’s report Friday showed that last month’s job growth helped shrink the unemployment rate to 3.6%. That's the lowest rate since the pandemic erupted two years ago and just above the half-century low of 3.5% that was reached two years ago.</p>
<div class="pd-shortcode-widget pd-widget-size-medium pd-widget-position-full">
<figure>
<div class="pd-figure-outer-wrap">
<div class="pd-figure-inner-wrap">
<div class="embed-container" style="position: relative; height: 0; padding-bottom: 56.25% !important;"><iframe src="https://www.youtube.com/embed/m_ABlrVyhqo" style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; border: none !important;" width="100%" height="100%" allowFullScreen>This device is unable to display framed content. <a href="https://www.youtube.com/embed/m_ABlrVyhqo">Click here to view this embed</a>.</iframe></div>
</div>
</div>
</figure>
</div>
<p>Despite the inflation surge, persistent supply bottlenecks, damage from COVID-19 and now a war in Europe, employers have added at least 400,000 jobs for 11 straight months. In its report Friday, the government also sharply revised up its estimate of hiring in January and February by a combined 95,000 jobs.</p>
<p>The March report sketched a bright picture of the job market, with steady hiring and rising wages in many industries. Average hourly pay has risen a strong 5.6% over the past 12 months, welcome news for employees across the economy.</p>
<p>Still, those pay raises aren't keeping up with the spike in inflation that has put the Federal Reserve on track to raise rates multiple times, perhaps aggressively, in the coming months. Those rate hikes will result in costlier loans for many consumers and businesses. In the meantime, worker pay raises, a response in many cases to labor shortages, are themselves feeding the economy's inflation pressures.</p>
<p>Since the pandemic struck in 2020, many people have remained on the sidelines of the job market, a trend that has contributed to the worker shortage in many industries. But in an encouraging sign for the economy, 418,000 people began looking for a job in March, and many found one.</p><div id="inline-promo" class="padded container article-inline-promo"></div>
<p>Over the past year, 3.8 million people have rejoined the labor force, meaning they now either have a job or are looking for one. The size of the labor force is now just 174,000 shy of its level in February 2020, just before the pandemic slammed into the economy.</p>
<p>The job growth in March, though solid, was the lowest since September. Jason Pride, chief investment officer of private wealth at Glenmede, said it reflected the job market's durability in the midst of numerous obstacles.</p>
<p>“The U.S. labor market remains a bright spot in an otherwise challenging economic environment beset by inflation and geopolitical risks," Pride said, "taking meaningful strides in moving past the COVID-19 pandemic.’’</p>
<p>Across the economy, hiring gains were widespread last month. Restaurants and bars added 61,000 jobs, retailers 49,000, manufacturers 38,000 and hotels 25,000. Construction jobs rose by 19,000 and have now returned to their pre-pandemic level.</p>
<p>Some economists sounded a note of caution, though, suggesting that the prospect of much higher borrowing rates engineered by the Fed will inevitably slow the job market and the overall economy.</p>
<p>“We continue to expect that the Federal Reserve will move rates up expeditiously to counter surging inflation, and that this report only adds more urgency to their plans to do so,’’ said Mike Fratantoni, chief economist at the Mortgage Bankers Association.</p>
<p>For now, the job market continues to rebound with unexpected speed from the coronavirus recession. Job openings are at a near-record level, and applications for unemployment benefits have dropped to near their lowest point since 1969.</p>
<p>Fueled by generous federal aid, savings amassed during the pandemic and ultra-low borrowing rates orchestrated by the Fed, U.S. consumers have spent so fast that many factories, warehouses, shipping companies and ports have failed to keep pace with their customer demand. Supply chains have snarled, forcing up prices.</p>
<p>As the pandemic has eased, consumers have been broadening their spending beyond goods to services, such as health care, travel and entertainment, which they had long avoided during the worst of the pandemic. The resulting high inflation is causing hardships for many lower-income households that face sharp price increases for such necessities as food, gasoline and rent.</p>
<p>It’s unclear how long the economy can maintain its momentum of the past year. The government relief checks are gone. The Fed raised its benchmark short-term interest rate two weeks ago and will likely keep raising it well into next year. Those rate hikes will result in more expensive loans for many consumers and businesses.</p>
<p>Inflation has also eroded consumers’ spending power: Hourly pay, adjusted for higher consumer prices, fell 2.6% in February from a year earlier — the 11th straight month in which inflation has outpaced year-over-year wage growth. According to AAA, average gasoline prices, at $4.23 a gallon, are up a dizzying 47% from a year ago.</p><div id="inline-promo-1" class="padded container article-inline-promo"></div>
<p>Squeezed by inflation, some consumers are paring their spending. The Commerce Department reported Thursday that consumer spending rose just 0.2%% in February — and fell 0.4% when adjusted for inflation — down from a 2.7% increase in January.</p>
<p>Still, the job market has kept hurtling ahead. Employers posted a near-record 11.3 million positions in February. Nearly 4.4 million Americans quit their jobs, a sign of confidence that they could find something better.</p><div id="inline-promo-end" class="padded container article-inline-promo"></div>							</div>

							
															<div id="hearken-container">
																	</div>
							
							<!-- MOBILE MOST POPULAR -->
							<section class="tpl2022__build-block tpl2022__block hide-desktop" data-path="pdpopularall110" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory" data-dedupe="1"></section>
						
						
							
							
							
							<div id="beg-container"></div>
							<div class="nativo_art"></div>
						
					</section>
				</div>

				<aside class="article-rail">
					<section id="smiplugin-rail-ad-2" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-cube-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="smiplugin-rail-popular-2" class="widget smiPlugin_popular_ad_widget"><div class="a1-popular"><div class="dark-heading template-heading m-bottom no-widget has-heading"><span>Most Popular</span></div><section class="tpl2022__build-block tpl2022__block" data-path="pdpopularall110" data-template="popular-list" data-heading="" data-ref="moststory" data-max-stories="5" data-dedupe="1"></section></div></section><section id="smiplugin-rail-ad-3" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-half-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9546"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>
<div class="sidebar-cube-ad" data-class="m-bottom" data-targeting='{"vendor":"cityspark", "position":"BTF"}'></div>
</div></section>				</aside>

			</div>

			<div class="page-break-ad"></div>

		</article>

	<section id="comments" class="content-block padded container container-1200">
    <div class="viafoura">
    <vf-content-recirculation
        title="Trending Articles"
        limit="5"
        days-published="7"
        trend-window="1"
        sort="comments"
        vf-container-id="currentPageContainer"
    />
</div>

<div style="display:inline-block; border-top: 1px solid #DDD; border-bottom: 1px solid #DDD; margin: 15px 0; padding: 10px; font-size: 1.2em; width:calc(100% - 20px);">
    <div style="float:left;">
        <p>
            <a href="https://www.pressdemocrat.com/commentsfaq" target="_blank" style="text-decoration:none;color:#990000;">UPDATED: Please read and follow our commenting policy:</a>
        </p>
        <ul style="font-size: 0.75em; font-style: italic;">
            <li>This is a family newspaper, please use a kind and respectful tone.</li>
            <li>No profanity, hate speech or personal attacks. No off-topic remarks.</li>
            <li>No disinformation about current events.</li>
            <li>We will remove any comments — or commenters — that do not follow this commenting policy.</li>
        </ul>
    </div>
    <div style="float:right">
        <a href="https://www.pressdemocrat.com/opinion/letters#contact" style="text-decoration:none;color:#028ea5;">Send a letter to the editor</a>
    </div>
</div>

<div id="banblock" style="display:none; border: 1px solid #a00; margin: 15px auto; padding: 10px 20px; font-size: 1.0em; line-height: 1.6em; width:calc(70% - 20px); color:black;">
    <div style="text-align:center; font-size: 1.3em; color:#a00; margin-bottom:0.3em;">Please note:</div>
    <div id="banperm" style="text-align:center; display:none;">
        Your access to the comments has been permanently suspended
    </div>
    <div id="bantemp" style="display:block;">
        <div style="text-align:left;">
            Your access to the comments has been temporarily suspended for the following reason(s):
        </div>
        <div style="text-align:left;color:#44D;">
            <span id="banreason">list reasons here</span>
        </div>
        <div style="text-align:center; font-size: 0.75em;">
            The ban will expire at <span id="banexpire">YYYY/MM/DD HH:MM</span>
        </div>
    </div>
</div>

<script>
    function delete_cookie(name) {
        document.cookie = name + '=;path=/;expires=Thu, 01 Jan 1970 00:00:01 GMT';
        document.cookie = name + '=;path=/;domain=' + location.host + ';expires=Thu, 01 Jan 1970 00:00:01 GMT';
        document.cookie = name + '=;path=/;domain=.' + location.host + ';expires=Thu, 01 Jan 1970 00:00:01 GMT';
        var arr = location.host.split('.');
        var rootdomain = arr[arr.length - 2] + '.' + arr[arr.length - 1];
        document.cookie = name + '=;path=/;domain=' + rootdomain + ';expires=Thu, 01 Jan 1970 00:00:01 GMT';
        document.cookie = name + '=;path=/;domain=.' + rootdomain + ';expires=Thu, 01 Jan 1970 00:00:01 GMT';
    }

    supressDialog = false;

    subscriber = String(cphGlobal.getCookieByName('IsSubscriber'));
    console.log('VF: Subscriber = ' + subscriber);
    if(subscriber.toLowerCase() === 'true') {
        console.log('+=+=+=+ VF: user is logged in');
	    VFemail = cphGlobal.getCookieByName(cphPubAbbrev + '_email');
        if(VFemail.length > 0) {
            if(VFemail === 'info@' + cphDomain) {
                console.log('VF: I\'m deleting the cookie!');
                delete_cookie('vf_session');
                VFsession = cphGlobal.getCookieByName('vf_session');
                console.log(' VF: Second - VFsession = ' + VFsession);
                supressDialog = true;
            } else {
                VFemail = VFemail.trim();
                VFemail = VFemail.toLowerCase();
                VFsession = cphGlobal.md5(VFemail);
                cphGlobal.setCookie('vf_session', VFsession);
            }
        }
    } else {
        console.log('!=!=!=! VF: user is NOT logged in');
        console.log('VF: subscriber = ' + subscriber);
    }
</script>

<!-- <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script> -->
<script>
    jQuery(document).ready(function() {
        setTimeout(loadVF, 1000);
    });

    function loadVF() {
        jQuery.getScript('//cdn.viafoura.net/vf-v2.js');
        console.log('VF: script loaded');
    }
</script>

<div class="viafoura">
    <vf-tray-trigger floating="true"></vf-tray-trigger>
    <vf-conversations promo-interval="3" first-promo-position="3" reply-limit="5" sort="num_replies_desc"></vf-conversations>
</div>

<!-- ------------------------------------ -->

<div id="vfregister" style="display:none;">

    <div style="margin:auto; text-align:center;">
        <form id="vfform" action="/action_page.php">

            <div style="font-size: 1.1em; color: #666; font-weight: bold; font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;">
                Please choose a display name and<br>image to use when commenting:
            </div>
            <div style="font-size:0.9em; color:#049; margin-bottom:10px;">
                (These can't be changed, choose wisely!)
            </div>

            <div class="vfSubHead2">Display Name:</div>
            <input type="text" id="vfName" name="displayName" maxlength="24" size="24" value="" onfocus="vfNameFocus()" onblur="vfNameBlur()">
            <div id="nameErr" style="font-size:0.9em; color:red; margin-bottom:10px;"></div>
            <input type="hidden" id="vfID" name="sessionID" value="ABCDEF">
            <input type="hidden" id="vfImg" name="imgURL" value="ABC123">
            <input type="hidden" id="vfEmail" name="email" value="ABC@123.com">

            <div class="vfSubHead2">Display Image:</div>
            <div class="pickRow">
                <div class="pickBox" id="pickBoxD" onClick="pickClick('D')" style="border-color:red;">
                    <img id="vfimage" src="" />
                </div>
                <div class="pickTalk">
                    (This icon can be updated by visiting
                    <a href="https://en.gravatar.com/" target="_blank">Gravatar.com</a> using your account login email)
                </div>
            </div>
            <div class="vfSubHead2">
                Other Image Choices
            </div>
            <div class="pickRow">
                <div class="pickBox" id="pickBox0" onClick="pickClick(0)">
                    <img id="vfimage0" src="" />
                </div>
                <div class="pickBox" id="pickBox1" onClick="pickClick(1)">
                    <img id="vfimage1" src="" />
                </div>
                <div class="pickBox" id="pickBox2" onClick="pickClick(2)">
                    <img id="vfimage2" src="" />
                </div>
                <div class="pickBox" id="pickBox3" onClick="pickClick(3)">
                    <img id="vfimage3" src="" />
                </div>
            </div>
            <div class="pickRow">
                <div class="pickBox" id="pickBox4" onClick="pickClick(4)">
                    <img id="vfimage4" src="" />
                </div>
                <div class="pickBox" id="pickBox5" onClick="pickClick(5)">
                    <img id="vfimage5" src="" />
                </div>
                <div class="pickBox" id="pickBox6" onClick="pickClick(6)">
                    <img id="vfimage6" src="" />
                </div>
                <div class="pickBox" id="pickBox7" onClick="pickClick(7)">
                    <img id="vfimage7" src="" />
                </div>
            </div>
            <div class="pickRow">
                <div class="pickBox" id="pickBox8" onClick="pickClick(8)">
                    <img id="vfimage8" src="" />
                </div>
                <div class="pickBox" id="pickBox9" onClick="pickClick(9)">
                    <img id="vfimage9" src="" />
                </div>
                <div class="pickBox" id="pickBox10" onClick="pickClick(10)">
                    <img id="vfimage10" src="" />
                </div>
                <div class="pickBox" id="pickBox11" onClick="pickClick(11)">
                    <img id="vfimage11" src="" />
                </div>
            </div>
            <div class="pickRow">
                <div class="pickBox" id="pickBox12" onClick="pickClick(12)">
                    <img id="vfimage12" src="" />
                </div>
                <div class="pickBox" id="pickBox13" onClick="pickClick(13)">
                    <img id="vfimage13" src="" />
                </div>
                <div class="pickBox" id="pickBox14" onClick="pickClick(14)">
                    <img id="vfimage14" src="" />
                </div>
                <div class="pickBox" id="pickBox15" onClick="pickClick(15)">
                    <img id="vfimage15" src="" />
                </div>
            </div>
            <input id="vfSubmit" type="submit" value="Submit" onClick="handleVFsubmit()" style="opacity:0.2;">
        </form>
    </div>
</div>

<style>
    .pickRow {
        position: relative;
        width: 280px;
        height: 80px;
        margin: auto;
    }

    .pickBox {
        float: left;
        width: 54px;
        height: 54px;
        text-align: center;
        display: block;
        margin: 4px;
        border: 2px solid white;
        border-radius: 5px;
    }

    .pickBox img {
        width: 44px;
        height: 44px;
        padding: 5px;
    }

    .pickTalk {
        float: left;
        width: 210px;
        text-align: left;
        font-size: 0.9em;
        line-height: 1.1em;
        color: #049;
        margin: 10px 0 0 4px;
    }

    .pickTalk a {
        color: #00F;
        font-weight: 700;
    }

    .vfSubHead {
        font-size: 1.0em;
        color: #666;
        font-weight: bold;
        font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
        margin-bottom: 5px;
    }

    .vfSubHead2 {
        font-size: 1.0em;
        color: #666;
        font-weight: bold;
        font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
        margin-bottom: 5px;
    }

    .viafoura .vf-post-form__auth-actions {
        display: none;
    }

    .viafoura textarea {
        box-shadow: none;
    }

    .vf-client-settings-button-logout {
        display: none !important;
    }

    .vf-tray-trigger--floating {
        display: none !important;
    }

    .viafoura {
        --body-font: 1.6;
    }

    .viafoura .vf-item-layout--medium .vf-image-wrapper {
        position: relative !important;
        width: 80px !important;
        height: 60px !important;
    }

    .viafoura .vf-item-layout--medium .vf-image-wrapper img {
        position: absolute !important;
        top: 0 !important;
        right: 0 !important;
        bottom: 0 !important;
        left: 0 !important;
        width: 100% !important;
        height: 100% !important;
        vertical-align: bottom !important;
        border: none !important;
        object-fit: cover !important;
        object-position: 50% 0 !important;
    }

    .viafoura .vf-item-layout--medium .vf-item-layout__title {
        font-family: "Roboto Slab", Georgia, Times, "Times New Roman", serif !important;
    }
</style>

<script>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</script>
</section>

<section class="tpl2022__build-block tpl2022__block padded container container-1200" data-path="pdsectionbusiness115" data-template="nw-1x4" data-heading="Recent Stories" data-ref="recent" data-dedupe="0"></section>
<div id="leaderboard-btf"></div><section class="our-network">
    <div class="container our-network-inner">
        <h4 class="centered section-heading"><span>Our Network</span></h4>
        <div class="four columns">
            <div class="column">
                <a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/pd_logo.png" alt="The Press Democrat" width="427" height="48"></a>
            </div>
            <div class="column">
                <a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune" width="390" height="35"></a>
            </div>
            <div class="column">
                <a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier" width="400" height="69"></a>
            </div>
            <div class="column">
                <a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://d6w29wm3j2vhp.cloudfront.net/img/pub/nbbj/nbbj-logo-white-300x46.png" alt="North Bay Business Journal" width="300" height="46"></a>
            </div>
        </div>
        <div class="four columns">
	        <div class="column">
		        <a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine" width="138" height="46"></a>
	        </div>
            <div class="column">
                <a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats" width="156" height="66"></a>
            </div>
            <div class="column">
                <a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma" width="142" height="55"></a>
            </div>
            <div class="column">
	            <a href="https://www.sonomacountygazette.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/scg-logo-white.png" alt="Sonoma County Gazette" width="200" height="70"></a>
            </div>
        </div>
    </div>
</section>
<footer id="footer">
    <div class="footer-top">
        <div class="container">
            <nav>
                <div class="footer-logo">
                    <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/logo/pdlogo.png" alt="The Press Democrat" height="59" width="600">
                </div>
                <ul class="footer-top-social">
                                            <li>
                            <a href="https://www.facebook.com/pressdemocrat/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/facebook.png" alt="Facebook" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/northbaynews/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/twitter.png" alt="Twitter" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.instagram.com/pressdemo/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/instagram.png" alt="Instagram" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.youtube.com/user/ThePressDemocrat/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/youtube.png" alt="YouTube" height="44" width="62">
                            </a>
                        </li>
                                    </ul>
                <ul id="menu-main-menu-1" class="footer-top-links"><li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.pressdemocrat.com/news/?ref=footer">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.pressdemocrat.com/news/obits/?ref=footer">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.pressdemocrat.com/sports/?ref=footer">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4152"><a href="https://www.pressdemocrat.com/business/?ref=footer">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.pressdemocrat.com/opinion/?ref=footer">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4154"><a href="https://www.pressdemocrat.com/lifestyle/food/?ref=footer">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4155"><a href="https://www.pressdemocrat.com/lifestyle/?ref=footer">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4156"><a href="https://www.pressdemocrat.com/entertainment/?ref=footer">A&#038;E</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6282"><a href="https://www.pressdemocrat.com/events/?ref=footer">Events Guide</a></li>
</ul>            </nav>
        </div><!-- .container -->
    </div><!-- .footer-top -->
    <div class="container">
        <div class="footer-quads">
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Contact + Help</h4>
                        <nav>
                            <ul id="menu-contact-help" class=""><li id="menu-item-6642" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6642"><a href="https://www.pressdemocrat.com/contactus/?ref=footer">Contact Us</a></li>
<li id="menu-item-6643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6643"><a href="http://www.sonomamediainvestments.com/jobs?ref=footer">Work With Us</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6644"><a href="https://www.sonomamediainvestments.com/advertise/?ref=footer">Advertising</a></li>
<li id="menu-item-6647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6647"><a href="https://www.pressdemocrat.com/corrections/?ref=footer">Corrections</a></li>
<li id="menu-item-6648" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6648"><a href="https://www.pressdemocrat.com/opinion/letters/?ref=footer">Submit Letters to the Editor</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6680"><a href="https://classifieds.pressdemocrat.com?ref=footer">Classified Ads</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6681"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php?ref=footer">Special Sections/Magazines</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Subscribers</h4>
                        <nav>
                            <ul id="menu-subscribers" class=""><li id="menu-item-6714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6714"><a href="https://myaccount.pressdemocrat.com/?ref=footer">Manage Home Delivery</a></li>
<li id="menu-item-6715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6715"><a href="https://subscribe.pressdemocrat.com/?ref=footer">Subscribe</a></li>
<li id="menu-item-6716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6716"><a href="https://santarosapressdemocrat-ca.newsmemory.com/?ref=footer">e-Edition</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6823"><a href="https://www.pressdemocrat.com/news/education/?ref=footer">News in Education</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6824"><a href="https://newsletter.pressdemocrat.com/?ref=footer">Newsletters</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>About Us</h4>
                        <nav>
                            <ul id="menu-about-us" class=""><li id="menu-item-6826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6826"><a href="https://www.pressdemocrat.com/about/?ref=footer">About Us</a></li>
<li id="menu-item-6830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6830"><a href="https://www.pressdemocrat.com/faq/?ref=footer">FAQ</a></li>
<li id="menu-item-6831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6831"><a href="https://privacy.pressdemocrat.com/?ref=footer">Privacy Policy</a></li>
<li id="menu-item-230988" class="menu-item menu-item-type-post_type menu-item-object-article menu-item-230988"><a href="https://www.pressdemocrat.com/article/news/sonoma-media-investments-diversity-statement/?ref=footer">Diversity Statement</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Services</h4>
                        <nav>
                            <ul id="menu-services" class=""><li id="menu-item-345101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345101"><a href="https://pressdemocrat.newsbank.com?ref=footer">Archive Search: 1995 &#8211; present</a></li>
<li id="menu-item-382966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382966"><a href="https://www.newspapers.com/paper/the-press-democrat/5136/?id=5136&#038;title=the-press-democrat">Archive Search: 1923 &#8211; 1997</a></li>
<li id="menu-item-382983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382983"><a href="https://cdnc.ucr.edu/?ref=footer">Archive Search: 1875 &#8211; 1928</a></li>
<li id="menu-item-6833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="https://www.pressdemocrat.com/events/?ref=footer">Events Calendar</a></li>
<li id="menu-item-6834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6834"><a href="https://www.pressdemocrat.com/arrest-logs/?ref=footer">Arrest Reports</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6835"><a href="https://www.capublicnotice.com/?ref=footer">Public/Legal Notices</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div><!-- .container -->
    <div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
    <div id="adhesion-ad"></div>
    <div id="bottom-notifications" class="notifications"></div>
</div>
<script id="tpl-tsm" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__tsm container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'tsm',
        slots    : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        },
        callbacks: {
            success: function() {
                jQuery(this).find('[data-article-num="1"]').attr('id', 'nativo2022-tsm');
            }
        }
    });
</script>
<script id="tpl-popular-1x8" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__popular-1x8 tpl2022--is-popular container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-1x8',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        }
    });
</script>
<script id="tpl-popular-list" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022--is-popular">
		<h4 class="tpl2022__heading tpl2022__heading--dark tpl2022__heading--small"></h4>
		<div class="tpl2022__content tpl2022--small tpl2022--line-between tpl2022--thumb-right">
			{{#stories}}
			{{tpl2022Article 'thumb' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-list',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 4,
            noWidget : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>
<script id="tpl-1x4" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__1x4 container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content">
			{{#stories}}
			{{#js_if '@index == 0'}}
			<div class="has-size-map tpl2022--overlay" data-size-map='{"0" : "tpl2022--overlay", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{js_elseif '@index >= 1 && @index <= 3'}}
			<div class="has-size-map tpl2022--small" data-size-map='{"0" : "tpl2022--small", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 600px) 150px, (max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{/js_if}}
			{{/stories}}
			{{#if hasWidget}}
			{{> 'tpl2022PartWidget'}}
			{{/if}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '1x4',
        slots  : {
            hasWidget : 3,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
<!-- MG2 Tracking -->
<script type="text/javascript">
	var mg2PageData = {
		metered: 1,
		premium: 0,
		breaking: 0,
		isCovid: 0	};

	if(cphGlobal.getCookieByName('userType') === 'internal') {
		mg2PageData.metered = 0;
		mg2PageData.premium = 0;
	}

    jQuery(function($) {
        $.getScript('https://loader-cdn.azureedge.net/prod/smi/loader.min.js').done(function() {

            MG2Loader.init({
                plugins: [{
                    name       : 'FP',
                    initOptions: {
                        version    : 'smi',
                        environment: 'prod'
                    }
                }, {
                    name       : 'DL',
                    initOptions: {
                        version    : 'smi',
                        collectors : ['connext'],
                        tagManager : 'GTM',
                        containerId: 'GTM-T89FCNT'
                    }
                }, {
                    name       : 'NXT',
                    initOptions: {
                        clientCode : 'smi',
                        environment: 'prod',
                        siteCode   : 'PD',
                        configCode : 'PD',
                        debug      : false,
                        silentmode : false                    }
                }]
            });

            $(document).on('onAnyAccountStatusEvent', function(e) {
                $(document).trigger('mg2:loaded');
            });
        }).fail(function() {
            $(document).trigger('mg2:failed');
        });
    });
</script>
<!-- End MG2 Tracking -->
<script type='text/javascript' defer src='https://privacy.pressdemocrat.com/banner/cookie.js?ver=20220325' id='smi2020-cookie-js'></script>
<script type='text/javascript' async src='https://s.ntv.io/serve/load.js' id='nativo-js'></script>
<script type='text/javascript' async src='https://tru.am/scripts/custom/sonomamedia.js' id='true-anthem-js'></script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=566718740"></script>
</body>
</html>
