<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Dresses sought for Windsor High homecoming dance</title>
    <script type="text/javascript">
        document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
    </script>
    <meta name="description" content="Donations of dresses to share for upcoming homecoming dance are being sought by the #WindsorPromDressProject.">
    <meta name="theme-color" content="#000000">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="Press Democrat">
    <meta name="referrer" content="unsafe-url">
	        <link rel="canonical" href="https://www.pressdemocrat.com/article/news/dresses-sought-for-windsor-high-homecoming-dance/">
	    <meta name='robots' content='max-image-preview:large' />
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-N9NV88Q');</script>
					<!-- End Google Tag Manager -->
				<script type="text/javascript">var widgetQueue = {};widgetQueue.cube = [];widgetQueue.half = [];widgetQueue.leaderboard = [];widgetQueue['cube'].push({"type":"ad","heading":"","delay":"500","targeting":{"type":"sectionfront","position":"ATF","loc":"1"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1000","targeting":{"type":"sectionfront","position":"BTF","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"1500","targeting":{"type":"sectionfront","position":"BTF","loc":"3"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"2000","targeting":{"type":"sectionfront","position":"BTF","loc":"4"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"2500","targeting":{"type":"sectionfront","position":"BTF","loc":"5"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"3000","targeting":{"type":"sectionfront","position":"BTF","loc":"6"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"widget","heading":"","delay":"5000","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div id=\"sf-video-ad\" style=\"overflow: hidden;\"><\/div>\r\n<script>\r\n\tvar hpAd = smiDfp.buildAd(\"tablet,desktop\", null);\r\n\thpAd.addTargeting(\"location\", \"fixed\");\r\n\thpAd.addTargeting(\"type\", \"sectionfront\"); \r\n\thpAd.addSize(300, 1); \r\n\thpAd.setNoReload(); \r\n\t$(\"#sf-video-ad\").html(hpAd.render());\r\n<\/script>"});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"3500","targeting":{"type":"sectionfront","position":"BTF","loc":"7"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['cube'].push({"type":"ad","heading":"","delay":"4000","targeting":{"type":"sectionfront","position":"BTF","loc":"8"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue['half'].push({"type":"widget","heading":"","delay":"1000","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div id=\"widget-ad-250x300-1\" style=\"overflow: hidden;\"><\/div> <div id=\"widget-ad-350x300-1\" style=\"margin-top: .65em; overflow: hidden;\"><\/div> <script>var wAd1 = smiDfp.buildAd(\"tablet,desktop\", null); wAd1.addTargeting(\"loc\", \"1a\"); wAd1.addSize(300, 350); wAd1.setDelay(1000); wAd1.setNoReload(); $(\"#widget-ad-350x300-1\").html(wAd1.render()); var wAd2 = smiDfp.buildAd(\"tablet,desktop\", null); wAd2.addTargeting(\"loc\", \"1a\"); wAd2.addSize(300, 250); wAd2.setDelay(1000); $(\"#widget-ad-250x300-1\").html(wAd2.render());<\/script>"});widgetQueue['half'].push({"type":"widget","heading":"","delay":"1000","show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1},"code":"<div style=\"width: 292px; border: 1px solid #ccc; padding: 3px; margin: 0 auto;\"><img src=\"https:\/\/img.pressdemocrat.com\/logo\/celebrate.png\" width=\"290\" height=\"40\" border=\"0\" alt=\"Celebrate Community Partnership\"><div data-cswidget=\"9043\"><\/div><script type=\"text\/javascript\" async defer src=\"\/\/cdn.cityspark.com\/wid\/get.js\"><\/script><\/div>"});widgetQueue['half'].push({"type":"ad","heading":"","delay":"1500","targeting":{"type":"sectionfront","position":"","loc":"2"},"show":{"adFree":0,"adLite":0},"showOn":{"homepage":1,"sectionfront":1}});widgetQueue.cube = widgetQueue.cube.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.half = widgetQueue.half.filter(function(arr) { return !!arr.showOn.sectionfront; });widgetQueue.leaderboard = widgetQueue.leaderboard.filter(function(arr) { return !!arr.showOn.sectionfront; });</script>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-shared-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/shared.css?ver=20220831' type='text/css' media='all' />
<style id='smi2020-shared-inline-css' type='text/css'>
body{--accent-color:#990000;--banner-color:#000000;}
</style>
<link rel='stylesheet' id='smi2020-tpl-css'  href='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/css/style.css?ver=20220831' type='text/css' media='all' />
<link rel='stylesheet' id='smi2020-print-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/print.css?ver=20220831' type='text/css' media='print' />
<link rel='stylesheet' id='smi2020-article-css'  href='https://d6w29wm3j2vhp.cloudfront.net/2021/css/article.css?ver=20220831' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.1/template7.min.js' id='template7-js'></script>
<script type='text/javascript' id='smi2020-shared-js-before'>
var pageSections = ["news","news\/local"];
var pageSection = "news/local";
var pageTags = [];
var adSection = "pd/news";
var tplSection = "news|local";
var tplTopSection = "news";
var tplPubDir = "pd";
var refreshAdsEach = 1;
var pageType = 'article';
var pageLayout = 'article';
var legacyCmsId = "";
var articleUuid = "197d52e7-70e9-4eb4-960c-6d2ba0e344ed";
</script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/shared.min.js?ver=20220831' id='smi2020-shared-js'></script>
<script type='text/javascript' src='https://d6w29wm3j2vhp.cloudfront.net/tpl2022/js/script.min.js?ver=20220831' id='smi2020-tpl-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/pub/pd.min.js?ver=20220831' id='smi2020-pub-js'></script>
<script type='text/javascript' defer src='https://d6w29wm3j2vhp.cloudfront.net/2021/js/article.min.js?ver=20220831' id='smi2020-article-js'></script>
<script type='text/javascript' src='https://code.pressdemocrat.com/2020/js/george.js?ver=20220831' id='smi2020-george-js'></script>
    <!-- Chartbeat tracking (keep in <head> after canonical URL defined) -->
    <script type='text/javascript'>
        (function() {
            var cbStatus = 'anon';
            if(cphGlobal.getCookieByName('IsSubscriber') === 'True') cbStatus = 'paid';
            else if(cphGlobal.getCookieByName('IsLoggedIn') === 'True') cbStatus = 'lgdin';

            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

            _sf_async_config.uid = 60036;
            _sf_async_config.domain = 'pressdemocrat.com';
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = false;
            _sf_async_config.flickerControl = false;
            _sf_async_config.sections = "news";
            _sf_async_config.authors = ["KATHLEEN COATES"];
            _sf_async_config.noCookies = cphGlobal.hasCcpaCookieValue('analytics');

            var _cbq = window._cbq = (window._cbq || []);
            _cbq.push(['_acct', cbStatus]);

            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }

            loadChartbeat();
        })();
    </script>
    <script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>
    <!-- End Chartbeat Tracking -->
<!-- Mather tracking -->
<script type="text/javascript">
    (function(cid, mkt, config, domain) {
        var ml = document.createElement('script'), s = document.getElementsByTagName('script')[0] || document.head, cb;
        try { if(!(cb = localStorage._matherVer)) { throw false; } } catch(e) { cb = Math.round(new Date() / 1.0368e9); }
        ml.type = 'text/javascript';
        ml.async = true;
        ml.defer = true;
        ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma16916', '901956900', '');
</script>
<script type="text/javascript">
    var matherData = {"version":"5.8.1","cms":"Naviga Web","articleID":"197d52e7-70e9-4eb4-960c-6d2ba0e344ed","articlePublishTime":"2022-09-02 09:47:42Z","articleUpdateTime":"2022-09-02 09:47:42Z","author":"KATHLEEN COATES","articleSource":"Press Democrat","articleType":"article","hierarchy":"news|local","section":"news","categories":"news","email":"","userId":"","mediaType":"","premium":0,"metered":1,"pageType":"article","publicationName":"The Press Democrat","pageNumber":0,"paragraphCount":9,"wordCount":175,"characterCount":1144,"optOut":0,"isWire":0};
    matherData.optOut = cphGlobal.hasCcpaCookieValue('analytics') ? 1 : 0;

    var matherEmail = cphGlobal.getCookieByName('pd_email') || cphGlobal.getCookieByName('nl_email');
    matherEmail = (matherEmail && matherEmail.length) ? matherEmail.toLowerCase() : '';
    matherData.email = matherEmail;
    matherData.userId = matherEmail.length ? btoa(matherEmail) : '';
</script>
<!-- End Mather tracking -->
<!-- OneSignal Web Push -->
<link rel="manifest" href="https://d6w29wm3j2vhp.cloudfront.net/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
        OneSignal.init({
            appId              : 'c20184f8-3ac3-41b8-b822-00b26a5e5ff1',
            persistNotification: true,
            notifyButton       : {
                enable    : false,
                showCredit: false
            },
            promptOptions      : {
                actionMessage   : 'We\'d like to show you notifications for the latest news and updates.', // <= 90 chars
                acceptButtonText: 'ALLOW', // <= 15 chars
                cancelButtonText: 'NO THANKS', // <= 15 chars
                showCredit      : false
            },
            welcomeNotification: {
                'title'  : 'The Press Democrat',
                'message': 'Thank you for subscribing!',
                'url'    : 'https://www.pressdemocrat.com'
            }
        });
        OneSignal.showSlidedownPrompt();
    });
</script>
<!-- End OneSignal Web Push -->

<script>
jQuery(function($) {
    $(document).one('mg2:loaded', function() {
        if(cphGlobal.getQueryStringValueByKey('skipMeter') === 'true') {
            if(typeof articleUuid === 'string' && (articleUuid === '7b0da6f1-0ce6-4661-8c54-ab17ae41486c' || articleUuid === 'bd003e32-6309-4c17-a154-3e54326f3a13')) {
                mg2PageData.metered = 0;
                mg2PageData.premium = 0;
                Connext.Run();
            }
        }
    });
});
</script>
        <script type="text/javascript">
            var imageSizes = {"thumb":"150","small":"300","medium":"768","large":"1024","jumbo":"1200","srcset1":"1600","srcset2":"2400","srcset3":"3000"};
            var siteConfig = {
                pub : {"name":"Press Democrat","nameExt":"The Press Democrat","nameLong":"Santa Rosa Press Democrat","code":"pd","logo":"https:\/\/img.pressdemocrat.com\/logo\/pdlogo.pulitzer.png","logoWidth":"600","logoHeight":"76","logoSmall":"https:\/\/img.pressdemocrat.com\/logo\/logo.sm.png","logoSmallWidth":"350","logoSmallHeight":"35","logoFooter":"https:\/\/img.pressdemocrat.com\/logo\/pdlogo.png","logoFooterWidth":"600","logoFooterHeight":"59","logoWhite":"https:\/\/img.pressdemocrat.com\/shared\/network-logos\/pd_logo.png","logoWhiteWidth":"427","logoWhiteHeight":"48","defaultImage":"https:\/\/img.pressdemocrat.com\/default.png","accentColor":"#990000","bannerColor":"#000000","tld":"pressdemocrat.com","premiumName":"PD Plus","channel":"The Press Democrat"},
	            url : {"base":"https:\/\/www.pressdemocrat.com","feeds":"https:\/\/feeds.pressdemocrat.com","code":"https:\/\/code.pressdemocrat.com","cdn":"https:\/\/d6w29wm3j2vhp.cloudfront.net","img":"https:\/\/img.pressdemocrat.com","api":"https:\/\/api.pressdemocrat.com","privacy":"https:\/\/privacy.pressdemocrat.com","newsletter":"https:\/\/newsletter.pressdemocrat.com","account":"https:\/\/myaccount.pressdemocrat.com\/pd\/home","subscribe":"https:\/\/subscribe.pressdemocrat.com","eEdition":"https:\/\/santarosapressdemocrat-ca.newsmemory.com","legacy":"https:\/\/legacy.pressdemocrat.com","vfRegister":"https:\/\/vfregister.pressdemocrat.com"}            };
        </script>
    <script src='https://prod.ew.srp.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=326902077&amp;back=https%3A%2F%2Fwww.pressdemocrat.com%2Farticle%2Fnews%2Fdresses-sought-for-windsor-high-homecoming-dance%2F' type='text/javascript'></script>
    <meta name="msvalidate.01" content="4ECE57CD23B568BDCD095F8A357BA1AB">
    <meta name="google-site-verification" content="3nbgeCQJDLBfdeBl9QDT5aEcQdfpwqrIu9GU87HR7mY">


<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pressdemocrat.com\/article\/news\/dresses-sought-for-windsor-high-homecoming-dance\/"},"headline":"Dresses sought for Windsor High homecoming dance","image":["https:\/\/imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&type=primary&q=72&width=497","https:\/\/imengine.prod.srp.navigacloud.com?uuid=2d79c3c9-b6df-58c7-a406-b02b76fe8d01&type=primary&q=72&width=432"],"datePublished":"2022-09-02T09:47:42+0000","dateModified":"2022-09-02T09:47:42+0000","author":[{"@type":"Person","name":"KATHLEEN COATES"}],"publisher":{"@type":"Organization","name":"The Press Democrat","logo":{"@type":"ImageObject","url":"https:\/\/img.pressdemocrat.com\/logo\/pdlogo.png"}}}</script>
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https:\/\/www.pressdemocrat.com\/news\/"},{"@type":"ListItem","position":2,"name":"Local","item":"https:\/\/www.pressdemocrat.com\/news\/local\/"}]}]</script>
	<meta name="ta:blocked" content="false">

<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Wanted in Windsor: Do you have an extra homecoming dance-style dress in your closet?">
<meta property="og:description" content="Donations of dresses to share for upcoming homecoming dance are being sought by the #WindsorPromDressProject.">
<meta property="og:url" content="https://www.pressdemocrat.com/article/news/dresses-sought-for-windsor-high-homecoming-dance/">
    <meta property="og:site_name" content="Santa Rosa Press Democrat">
    <meta property="fb:app_id" content="10150152840220381">
    <meta property="og:updated_time" content="2022-09-02T09:47:42">
    <meta property="article:section" content="news">
    <meta property="article:publisher" content="https://www.facebook.com/pressdemocrat/">
    <meta property="article:published_time" content="2022-09-02T09:47:42">
    <meta property="article:modified_time" content="2022-09-02T09:47:42">
        <meta property="og:image" content="https://imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&amp;type=primary&amp;q=72&amp;width=497">
            <meta property="og:image:width" content="497">
        <meta property="og:image:height" content="734">
    
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="Donations of dresses to share for upcoming homecoming dance are being sought by the #WindsorPromDressProject.">
<meta name="twitter:title" content="Wanted in Windsor: Do you have an extra homecoming dance-style dress in your closet?">
    <meta name="twitter:site" content="@northbaynews">
        <meta name="twitter:image" content="https://imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&amp;type=primary&amp;q=72&amp;width=497">
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2020/09/29043509/cropped-PD_favicon-270x270.png" />
<meta name="vf:container_id" content="197d52e7-70e9-4eb4-960c-6d2ba0e344ed">
</head>
<body class="article-template article-template-single-article article-template-single-article-php single single-article postid-490575 pub-pd story-page">
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9NV88Q"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>
		<li>
			<form action="https://www.pressdemocrat.com/search/" method="get" autocomplete="off">
				<div class="one-line-form">
                    <input class="blue radius fa fa-input" type="submit" value="&#xf002">
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term" autocomplete="off">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul id="menu-left-off-canvas" class=""><li id="menu-item-6283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6283"><a href="https://www.pressdemocrat.com?ref=nav">Home</a></li>
<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6284"><a href="https://www.pressdemocrat.com/news/obits/?ref=nav">Obituaries</a></li>
<li id="menu-item-6310" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6310"><a href="https://www.pressdemocrat.com/weather/?ref=nav">Weather</a></li>
<li id="menu-item-6311" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6311"><a href="https://www.pressdemocrat.com/news/?ref=nav">News</a>
<ul class="sub-menu">
	<li id="menu-item-6312" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6312"><a href="https://www.pressdemocrat.com/news/local/?ref=nav">Local</a></li>
	<li id="menu-item-6313" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6313"><a href="https://www.pressdemocrat.com/news/bayarea/?ref=nav">Bay Area</a></li>
	<li id="menu-item-6314" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6314"><a href="https://www.pressdemocrat.com/news/state/?ref=nav">State</a></li>
	<li id="menu-item-6315" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6315"><a href="https://www.pressdemocrat.com/news/nation/?ref=nav">Nation</a></li>
	<li id="menu-item-6316" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6316"><a href="https://www.pressdemocrat.com/news/world/?ref=nav">World</a></li>
	<li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6317"><a href="https://www.pressdemocrat.com/news/politics/?ref=nav">Politics</a></li>
	<li id="menu-item-6318" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6318"><a href="https://www.pressdemocrat.com/news/towns/?ref=nav">Towns</a></li>
	<li id="menu-item-6320" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6320"><a href="https://www.pressdemocrat.com/news/education/?ref=nav">Education</a></li>
	<li id="menu-item-6321" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6321"><a href="https://www.pressdemocrat.com/news/obits/?ref=nav">Obituaries</a></li>
	<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6323"><a href="https://www.pressdemocrat.com/weather/?ref=nav">Weather</a></li>
	<li id="menu-item-6324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6324"><a href="https://www.pressdemocrat.com/gallery/?ref=nav">Galleries</a></li>
	<li id="menu-item-6325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6325"><a href="https://newsletter.pressdemocrat.com/?ref=nav">Newsletters</a></li>
	<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6376"><a href="https://www.pressdemocrat.com/archives/?ref=nav">Archives</a></li>
	<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a href="/datacenter?ref=nav">Datacenter</a></li>
</ul>
</li>
<li id="menu-item-6378" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6378"><a href="https://www.pressdemocrat.com/sports/?ref=nav">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6383" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6383"><a href="https://www.pressdemocrat.com/sports/pdpreps/?ref=nav">Prep</a></li>
	<li id="menu-item-6384" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6384"><a href="https://www.pressdemocrat.com/sports/college/?ref=nav">College</a></li>
	<li id="menu-item-6385" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6385"><a href="https://www.pressdemocrat.com/sports/mlb/?ref=nav">MLB</a>
	<ul class="sub-menu">
		<li id="menu-item-6379" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6379"><a href="https://www.pressdemocrat.com/sports/sfgiants/?ref=nav">Giants</a></li>
		<li id="menu-item-6387" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6387"><a href="https://www.pressdemocrat.com/sports/athletics/?ref=nav">A&#8217;s</a></li>
	</ul>
</li>
	<li id="menu-item-6388" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6388"><a href="https://www.pressdemocrat.com/sports/nba/?ref=nav">NBA</a>
	<ul class="sub-menu">
		<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6398"><a href="https://www.pressdemocrat.com/sports/warriors/?ref=nav">Warriors</a></li>
	</ul>
</li>
	<li id="menu-item-6389" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6389"><a href="https://www.pressdemocrat.com/sports/nfl/?ref=nav">NFL</a>
	<ul class="sub-menu">
		<li id="menu-item-6399" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6399"><a href="https://www.pressdemocrat.com/sports/niners/?ref=nav">49ers</a></li>
		<li id="menu-item-6400" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6400"><a href="https://www.pressdemocrat.com/sports/raiders/?ref=nav">Raiders</a></li>
	</ul>
</li>
	<li id="menu-item-6390" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6390"><a href="https://www.pressdemocrat.com/sports/nhl/?ref=nav">NHL</a>
	<ul class="sub-menu">
		<li id="menu-item-6380" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6380"><a href="https://www.pressdemocrat.com/sports/sharks/?ref=nav">Sharks</a></li>
	</ul>
</li>
	<li id="menu-item-6391" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6391"><a href="https://www.pressdemocrat.com/kerry-benefield-2/?ref=nav">Kerry Benefield</a></li>
	<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6393"><a href="https://www.pressdemocrat.com/phil-barber-2/?ref=nav">Phil Barber</a></li>
	<li id="menu-item-6395" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6395"><a href="https://www.pressdemocrat.com/bob-padecky/?ref=nav">Bob Padecky</a></li>
	<li id="menu-item-6397" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6397"><a href="https://www.pressdemocrat.com/cw-nevius/?ref=nav">CW Nevius</a></li>
</ul>
</li>
<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6550"><a href="https://www.pressdemocrat.com/opinion/?ref=nav">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6551"><a href="https://www.pressdemocrat.com/opinion/editorials/?ref=nav">Editorial</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6552"><a href="https://www.pressdemocrat.com/opinion/closetohome/?ref=nav">Close To Home</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6553"><a href="https://www.pressdemocrat.com/opinion/letters/?ref=nav">Letters</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6554"><a href="https://www.pressdemocrat.com/pete-golis/?ref=nav">Pete Golis</a></li>
</ul>
</li>
<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6555"><a href="https://www.pressdemocrat.com/business/?ref=nav">Business</a>
<ul class="sub-menu">
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6556"><a href="https://www.pressdemocrat.com/business/realestate/?ref=nav">Real Estate</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6558"><a href="https://www.northbaybusinessjournal.com/?ref=nav">Business Journal</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6559"><a href="https://www.northbaybusinessjournal.com/lists-online/?ref=nav">Book of Lists</a></li>
	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6560"><a href="https://www.pressdemocrat.com/business/winebusiness/?ref=nav">Wine Business</a></li>
	<li id="menu-item-89317" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-89317"><a href="https://www.pressdemocrat.com/peopleinbusiness/?ref=nav">People In Business</a></li>
</ul>
</li>
<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6604"><a href="https://www.pressdemocrat.com/lifestyle/food/?ref=nav">Food &#038; Wine</a>
<ul class="sub-menu">
	<li id="menu-item-6607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6607"><a href="https://www.sonomamag.com/category/biteclub?ref=nav">Bite Club</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6605"><a href="https://www.pressdemocrat.com/lifestyle/wine/?ref=nav">Wine</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6606"><a href="https://www.pressdemocrat.com/lifestyle/beer/?ref=nav">Beer</a></li>
	<li id="menu-item-448427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448427"><a href="https://www.pressdemocrat.com/recipes/?ref=nav">Recipe Book</a></li>
</ul>
</li>
<li id="menu-item-6608" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6608"><a href="https://www.pressdemocrat.com/lifestyle/?ref=nav">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6609"><a href="https://www.pressdemocrat.com/lifestyle/homeandgarden/?ref=nav">Home &#038; Garden</a></li>
	<li id="menu-item-6610" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6610"><a href="https://www.pressdemocrat.com/lifestyle/outdoors/?ref=nav">Outdoors</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6612"><a href="https://www.pressdemocrat.com/lifestyle/beer/?ref=nav">Beer</a></li>
	<li id="menu-item-6613" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6613"><a href="https://www.pressdemocrat.com/lifestyle/pets/?ref=nav">Pets</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6614"><a href="https://www.celebratecommunity.org/?ref=nav">Celebrate Community</a></li>
</ul>
</li>
<li id="menu-item-6615" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-has-children menu-item-6615"><a href="https://www.pressdemocrat.com/entertainment/?ref=nav">A &#038; E</a>
<ul class="sub-menu">
	<li id="menu-item-6616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href="https://www.pressdemocrat.com/events/?ref=nav">Events Guide</a></li>
	<li id="menu-item-6617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6617"><a href="http://movies.pressdemocrat.com/?ref=nav">Movie Listings</a></li>
	<li id="menu-item-6618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6618"><a href="https://www.pressdemocrat.com/tv-listings/?ref=nav">TV Listings</a></li>
</ul>
</li>
<li id="menu-item-6628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6628"><a href="https://www.pressdemocrat.com/events/?ref=nav">Events Guide</a></li>
<li id="menu-item-6629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6629"><a href="https://newsletter.pressdemocrat.com/?ref=nav">Newsletters</a></li>
</ul>	<ul id="menu-advertising" class="hide-desktop"><li id="menu-item-2219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=nav">Classified</a>
<ul class="sub-menu">
	<li id="menu-item-207847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207847"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=nav">Place a classified ad</a></li>
	<li id="menu-item-207848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207848"><a href="https://adportal.pressdemocrat.com/adportal/legals/?ref=nav">Place a legal ad</a></li>
	<li id="menu-item-207849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207849"><a href="https://classifieds.pressdemocrat.com/marketplace/?ref=nav">See our ads</a></li>
</ul>
</li>
<li id="menu-item-2220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=nav">Jobs</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=nav">Real Estate</a></li>
</ul></nav>
<div id="page-topper">
    <header id="header">
	<div class="relative container">
		<div class="header-left">
			<ul class="horizontal-menu">
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="https://www.pressdemocrat.com/search/" autocomplete="off">
							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term..." autocomplete="off">
						</form>
					</div>
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>
				</li>
			</ul>
		</div>
		<div class="header-right">
				<ul class="horizontal-menu">
		<li>
			<style>
                .vf-header-bell {
                    display: inline-block;
                    line-height: 2.95em;
                    width: 2.95em;
                    margin: -0.35em 0;
                    vertical-align: bottom;
                    background: transparent;
                    color: #FFFFFF;
                }
                .vf-header-bell .vf-tray-trigger {
                    transform: scale(1.2) translateY(-1px);
                    color: #FFFFFF !important;
                }

                .vf-header-bell .vf-tray-trigger-widget + .fake-bell {
                    display: none;
                }
			</style>
			<div class="vf-header-bell viafoura">
				<vf-tray-trigger></vf-tray-trigger>
			</div>
		</li>
	</ul>
<ul class="horizontal-menu hide-phone hide-tablet">
	<li>
		<a class="todays-news" href="https://santarosapressdemocrat-ca.newsmemory.com">
			<span class="label">eEdition</span>
		</a>
	</li>
</ul>
<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
	<li class="account-menu">
		<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.pressdemocrat.com">
			Subscribe
		</a>
	</li>
	<li class="account-menu">
		<a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
	</li>
</ul>
<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">
	<li class="account-menu">
		<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.pressdemocrat.com">
			Subscribe
		</a>
	</li>
	<li class="account-menu">
		<a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
		<ul>
			<li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
			<li><a class="mg2-logout" href="#">Log Out</a></li>
		</ul>
	</li>
</ul>
<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
	<li class="account-menu">
		<a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
		<ul>
			<li><a href="https://myaccount.pressdemocrat.com/pd/home">My Account</a></li>
			<li>
				<a href="https://santarosapressdemocrat-ca.newsmemory.com">eEdition</a>
			</li>
			<li><a class="mg2-logout" href="#">Log Out</a></li>
		</ul>
	</li>
</ul>
		</div>
					<div class="header-logo pd-header-logo">
				<a href="/" aria-label="home"></a>
			</div>
			</div><!-- .container -->
</header><!-- #header -->
<div id="top-notifications" class="notifications"></div><header id="masthead">
	<div class="container">
				<nav id="masthead-nav">
			<ul id="menu-main-menu" class="horizontal-menu multi-level-menu"><li id="menu-item-4149" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.pressdemocrat.com/news/?ref=menu">News</a></li>
<li id="menu-item-4150" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.pressdemocrat.com/news/obits/?ref=menu">Obits</a></li>
<li id="menu-item-4151" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.pressdemocrat.com/sports/?ref=menu">Sports</a></li>
<li id="menu-item-4152" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4152"><a href="https://www.pressdemocrat.com/business/?ref=menu">Business</a></li>
<li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.pressdemocrat.com/opinion/?ref=menu">Opinion</a></li>
<li id="menu-item-4154" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4154"><a href="https://www.pressdemocrat.com/lifestyle/food/?ref=menu">Food &#038; Wine</a></li>
<li id="menu-item-4155" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4155"><a href="https://www.pressdemocrat.com/lifestyle/?ref=menu">Lifestyle</a></li>
<li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4156"><a href="https://www.pressdemocrat.com/entertainment/?ref=menu">A&#038;E</a></li>
<li id="menu-item-6282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6282"><a href="https://www.pressdemocrat.com/events/?ref=menu">Events Guide</a></li>
</ul>			<ul id="menu-advertising-1" class="show-desktop classified-menu horizontal-menu multi-level-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2219"><a href="https://classifieds.pressdemocrat.com/?ref=menu">Classified</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207847"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=menu">Place a classified ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207848"><a href="https://adportal.pressdemocrat.com/adportal/legals/?ref=menu">Place a legal ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207849"><a href="https://classifieds.pressdemocrat.com/marketplace/?ref=menu">See our ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2220"><a href="https://jobs.pressdemocrat.com/?ref=menu">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="https://adportal.pressdemocrat.com/adportal/classified/?ref=menu">Real Estate</a></li>
</ul>		</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<div id="mobile-search-form" class="padded container">
	<a id="account-subscribe-mobile" class="float-right red radius input-height button" href="https://subscribe.pressdemocrat.com" style="margin-left: .65em;">Subscribe</a>
	<form action="https://www.pressdemocrat.com/search/" method="get" autocomplete="off">
		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search..." autocomplete="off">
			</span>
		</div>
	</form>
</div>
</div>
<section class="tpl2022__build-block hide-phone m-top p-bottom b-bottom" data-path="pdsectionnews115" data-template="tsm" data-heading="" data-ref="TSM" data-dedupe="1" id="2c5aa53f539cd0bc534ef7741c5e1e40"></section>
	<div id="one-by-one-ad"></div>
	<div id="leaderboard-atf"></div>

<article class="article-container">
	
			<div class="container">
				<div class="article-spacer">
					<section class="article-content">

						
							<div class="main-title">
								<h1 class="bc-title">Dresses sought for Windsor High homecoming dance</h1>
							</div>

							<!-- GALLERY CAROUSEL -->
							<aside class="main-gallery">
																	<script type="text/javascript">var mainGallery = {"version":"20200202","built":"Fri, 02 Sep 2022 10:31:11 +0000","stories":[],"articles":[],"images":[{"image":{"id":"e7eb63fa-668f-5c77-91a6-2cb155a68ec8","name":"e7eb63fa-668f-5c77-91a6-2cb155a68ec8","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&type=primary&q=72&width=497","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&type=primary&q=72&width=497 768w","alt":"A flier advertising the need for donations of homecoming dresses for those who might need them for the upcoming Windsor High School homecoming dance. (#WindsorPromDressProject)","caption":"A flier advertising the need for donations of homecoming dresses for those who might need them for the upcoming Windsor High School homecoming dance. (#WindsorPromDressProject)","orientation":"vertical","width":497,"height":734},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}},{"image":{"id":"2d79c3c9-b6df-58c7-a406-b02b76fe8d01","name":"2d79c3c9-b6df-58c7-a406-b02b76fe8d01","href":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=2d79c3c9-b6df-58c7-a406-b02b76fe8d01&type=primary&q=72&width=432","srcset":"https:\/\/imengine.prod.srp.navigacloud.com?uuid=2d79c3c9-b6df-58c7-a406-b02b76fe8d01&type=primary&q=72&width=150 150w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=2d79c3c9-b6df-58c7-a406-b02b76fe8d01&type=primary&q=72&width=300 300w,https:\/\/imengine.prod.srp.navigacloud.com?uuid=2d79c3c9-b6df-58c7-a406-b02b76fe8d01&type=primary&q=72&width=432 768w","alt":"A flier advertising the need for donations of homecoming dresses for those who might need them for the upcoming Windsor High School homecoming dance. (#WindsorPromDressProject)","caption":"A flier advertising the need for donations of homecoming dresses for those who might need them for the upcoming Windsor High School homecoming dance. (#WindsorPromDressProject)","orientation":"vertical","width":432,"height":641},"video":{"id":0,"type":0,"href":0,"caption":0,"embed":0,"embedap":0}}]};</script>
<script type="text/javascript">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</script>
<div id="main-gallery-container">
<div id="main-image-placeholder">
<div id="main-image-placeholder-positioner">
<div style="box-sizing: border-box; position: relative; width: 100%; height: 0; padding-bottom: 147.69%; background-color: #EEEEEE; "><img src="https://imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&amp;type=primary&amp;q=72&amp;width=497" srcset="https://imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&amp;type=primary&amp;q=72&amp;width=150 150w,https://imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&amp;type=primary&amp;q=72&amp;width=300 300w,https://imengine.prod.srp.navigacloud.com?uuid=e7eb63fa-668f-5c77-91a6-2cb155a68ec8&amp;type=primary&amp;q=72&amp;width=497 768w" sizes="100vw" alt="A flier advertising the need for donations of homecoming dresses for those who might need them for the upcoming Windsor High School homecoming dance. (#WindsorPromDressProject)" style="position: absolute; top: 0; right: 0; bottom: 0; left: 0; width: 100%; height: 100%; vertical-align: bottom; border: none; object-fit: cover; object-position: 50% 0; "></div>
</div>
</div>
</div>															</aside>

							<!-- INSERT THE BYLINE -->
							<div class="main-meta">
																					<style type="text/css">
                    .pd-social-icon { display: inline-block; float: none !important; height: 32px !important; width: 32px !important; line-height: 32px !important; margin: 0 !important; padding: 0 !important; vertical-align: middle; text-align: center; color: #FFF !important; text-decoration: none; }

                    .pd-social-icon:hover { color: #FFF !important; text-decoration: none; }

                    .pd-social-icon .fa { font-size: 22px !important; line-height: 32px !important; }
				</style>
				<div class="share-icons">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
						<a class="pd-social-icon addthis_button_facebook"></a>
						<a class="pd-social-icon addthis_button_twitter"></a>

																				<a class="pd-social-icon addthis_button_reddit"></a>
							<a class="pd-social-icon addthis_button_whatsapp"></a>
							<a class="pd-social-icon nextdoor-share" href="#" aria-label="Nextdoor"><img src="https://img.pressdemocrat.com/shared/social/32/nextdoor.png" alt="Nextdoor" style="height: 32px; width: 32px; margin: 0;"></a>
						
						<a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=Dresses sought for Windsor High homecoming dance&amp;body=Dresses sought for Windsor High homecoming dance%0D%0Ahttps://www.pressdemocrat.com/article/news/dresses-sought-for-windsor-high-homecoming-dance/%0D%0A%0D%0AThis message was sent via The Press Democrat'; return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>

												<a class="pd-social-icon addthis_button_compact"></a>
					</div>
				</div>
				<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
				<script type="text/javascript" src="https://nextdoor.com/static/widgets/share.js"></script>
				<script type="text/javascript">
                    var addthis_config = addthis_config || {};
                    addthis_config.data_track_clickback = false;
				</script>
											
											<div class="the-byline">
				


									<div class="the-byline__authors the-byline__authors--single">
												<div class="the-byline__authors__card">
							<div class="the-byline__authors__card--author"><a href="https://www.pressdemocrat.com/kathleen-coates/">KATHLEEN COATES</a></div><div class="the-byline__authors__card--attribution">THE PRESS DEMOCRAT</div>						</div>
					</div>
												<div class="byline-lower">
																<div class="byline-pub-date">September 2, 2022, 2:47AM</div>
														</div>
			</div>
			
															</div>

							
							
							<div class="article-inline-ad hide-desktop"></div>

							<div class="story-content pw-section" data-pw-page="1">
								<p>Anyone who has an extra fancy dress or two in their closet that would be suitable for a Windsor High School student to wear to the upcoming homecoming dance is being asked to donate them as soon as possible.</p>
<p>In collaboration with Somos Windsor, the #WindsorPromDressProject is collecting clean and gently used HOCO (homecoming) dresses to share with students as part of the #WearThenShare program.</p>
<p>Dresses are being accepted through Wednesday, Sept. 7. Both long and short dresses are OK, according to Jennifer Wall, project coordinator along with Angelica Nuñez.</p>
<p>Those interested in donating are asked to text 707-477-3896 and ask for drop-off details.</p>
<p>The dance is Saturday, Sept. 17. The theme is Mardi Gras.</p>
<p>The free dresses will be available Tuesday, Sept. 6 through the end of the month at the new Roach Co. location, at 920 McClelland Drive at the Town Green in Windsor.</p><div id="inline-promo" class="padded container article-inline-promo"></div>
<p>Somos Windsor is a nonprofit organization dedicated to supporting the needs of the local Latino community, and to creating authentic Latino cultural events for Windsor.</p>
<p><em id="emphasis-9f79ee7614b856f4c42ee3bd1f2dd72b">You can reach Staff Writer Kathleen Coates at kathleen.coates@pressdemocrat.com or 707-521-5209.</em></p><div id="inline-promo-end" class="padded container article-inline-promo"></div>							</div>

							
															<div id="hearken-container">
									<div class="container container-1200">
<div class="smi-hearken smi-hearken__has-image smi-hearken__has-question">
<div class="smi-hearken__bio">
<img class="smi-hearken__headshot" src="https://static.ew.srp.navigacloud.com/wp-content/uploads/sites/2/2021/12/29044408/Coates-headshot-e1642701237153-300x300.jpg">
<div><h3>Kathleen Coates</h3>
<p><strong>Windsor and Cloverdale, The Press Democrat </strong></p>
<p>As someone who grew up in a small town, I enjoy covering what's happening in Windsor and Cloverdale, which are growing in their own unique ways.  I delve into issues by getting to know people and finding out what’s going on in the community. I also pay attention to animal welfare and other issues that affect Sonoma County.</p>
</div>
</div>
<div class="smi-hearken__question"><script async src="https://modules.wearehearken.com/press-democrat/embed/8967.js"></script></div>
</div>
</div>								</div>
							
							<!-- MOBILE MOST POPULAR -->
							<section class="tpl2022__build-block tpl2022__block hide-desktop" data-path="pdpopularall110" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory" data-dedupe="1" id="0de90114960d9d9a54f588ff2884eee6"></section>
						
						
							
							
							
							
							<div id="beg-container"></div>
							<div class="nativo_art"></div>
						
					</section>
				</div>

				<aside class="article-rail">
					<section id="smiplugin-rail-ad-2" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-cube-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="smiplugin-rail-popular-2" class="widget smiPlugin_popular_ad_widget"><div class="a1-popular"><div class="dark-heading template-heading m-bottom no-widget has-heading"><span>Most Popular</span></div><section class="tpl2022__build-block tpl2022__block" data-path="pdpopularall110" data-template="popular-list" data-heading="" data-ref="moststory" data-max-stories="5" data-dedupe="1" id="1a498dfc79f4adc68c096d900c9663e6"></section></div></section><section id="smiplugin-rail-ad-3" class="widget smiPlugin_rail_ad_widget"><div class="sidebar-half-ad" data-targeting='{"position":"ATF"}' ></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9546"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>
<div class="sidebar-cube-ad" data-class="m-bottom" data-targeting='{"vendor":"cityspark", "position":"BTF"}'></div>
</div></section>				</aside>

			</div>

			<div class="page-break-ad"></div>

		</article>

	<section id="comments" class="content-block padded container container-1200">
    <div class="viafoura" style="min-height: 140px;">
	<vf-content-recirculation
		days-published="7"
		limit="5"
		sort="comments"
		title="Trending Articles"
		trend-window="1"
	/>
</div>

<div class="clearfix b-top b-bottom p-top p-bottom" style="margin:1em 0;">
	<div style="display:flex;flex-wrap:wrap;margin:0 0 -1em -1em;">
		<div style="flex:1 1 550px;margin:0 0 1em 1em;">
			<p style="line-height:1.2;font-size:1.2em;">
				<a href="https://www.pressdemocrat.com/commentsfaq" style="text-decoration:none;color:var(--accent-color);" target="_blank">UPDATED: Please read and follow our commenting policy:</a>
			</p>
			<ul style="line-height:1.4;font-style:italic;font-size:.925em;">
				<li>This is a family newspaper, please use a kind and respectful tone.</li>
				<li>No profanity, hate speech or personal attacks. No off-topic remarks.</li>
				<li>No disinformation about current events.</li>
				<li>We will remove any comments — or commenters — that do not follow this commenting policy.</li>
			</ul>
		</div>
		<div style="flex-basis:max-content;margin:0 0 1em 1em;">
			<a href="https://www.pressdemocrat.com/opinion/letters#contact" style="text-decoration:none;color:#028EA5;">Send a letter to the editor</a>
		</div>
	</div>
</div>

<div id="ban-reason" style="display:none;margin:1em auto;padding:.35em .655em;border:3px solid red;background-color:#FFEFEF;"></div>

<div class="viafoura" style="min-height: 428px;">
	<vf-conversations first-promo-position="3" promo-interval="3" reply-limit="5" sort="num_replies_desc"></vf-conversations>
</div>

<div id="vfregister" style="display:none;">
	<div class="top-loader" id="vf-loader"><span></span></div>
	<div style="margin:auto; text-align:center;">
		<form action="#" id="vfform" onsubmit="vfSubmitHandler()">
			<div style="font-size: 1.1em; color: #666666; font-weight: bold; font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;">
				Please choose a display name and<br>image to use when commenting:
			</div>
			<div style="font-size:0.9em; color:#004499; margin-bottom:10px;">
				(These can't be changed, choose wisely!)
			</div>
			<div class="vfSubHead2">Display Name:</div>
			<input autocomplete="off" id="vfName" maxlength="24" name="displayName" onblur="vfNameBlur(0)" onfocus="vfNameFocus()" onkeyup="vfNameBlur(600)" size="24" tabindex="1" type="text" value="">
			<div id="nameErr" style="font-size:0.9em; color:red; margin-bottom:10px;"></div>
			<input id="vfID" name="sessionID" type="hidden" value="ABCDEF">
			<input id="vfImg" name="imgURL" type="hidden" value="ABC123">
			<input id="vfEmail" name="email" type="hidden" value="ABC@123.com">

			<div class="vfSubHead2">Display Image:</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBoxD" onclick="vfPickAvatar('D')" onkeydown="vfPickAvatar('D')" style="border-color:red;" tabindex="2">
					<img id="vfimage" src="" />
				</div>
				<div class="pickTalk">
					(This icon can be updated by visiting
					<a href="https://en.gravatar.com/" target="_blank">Gravatar.com</a> using your account login email)
				</div>
			</div>
			<div class="vfSubHead2">
				Other Image Choices
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox0" onclick="vfPickAvatar(0)" onkeydown="vfPickAvatar(0)" tabindex="3">
					<img id="vfimage0" src="" />
				</div>
				<div class="pickBox" id="pickBox1" onclick="vfPickAvatar(1)" onkeydown="vfPickAvatar(1)" tabindex="4">
					<img id="vfimage1" src="" />
				</div>
				<div class="pickBox" id="pickBox2" onclick="vfPickAvatar(2)" onkeydown="vfPickAvatar(2)" tabindex="5">
					<img id="vfimage2" src="" />
				</div>
				<div class="pickBox" id="pickBox3" onclick="vfPickAvatar(3)" onkeydown="vfPickAvatar(3)" tabindex="6">
					<img id="vfimage3" src="" />
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox4" onclick="vfPickAvatar(4)" onkeydown="vfPickAvatar(4)" tabindex="7">
					<img id="vfimage4" src="" />
				</div>
				<div class="pickBox" id="pickBox5" onclick="vfPickAvatar(5)" onkeydown="vfPickAvatar(5)" tabindex="8">
					<img id="vfimage5" src="" />
				</div>
				<div class="pickBox" id="pickBox6" onclick="vfPickAvatar(6)" onkeydown="vfPickAvatar(6)" tabindex="9">
					<img id="vfimage6" src="" />
				</div>
				<div class="pickBox" id="pickBox7" onclick="vfPickAvatar(7)" onkeydown="vfPickAvatar(7)" tabindex="10">
					<img id="vfimage7" src="" />
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox8" onclick="vfPickAvatar(8)" onkeydown="vfPickAvatar(8)" tabindex="11">
					<img id="vfimage8" src="" />
				</div>
				<div class="pickBox" id="pickBox9" onclick="vfPickAvatar(9)" onkeydown="vfPickAvatar(9)" tabindex="12">
					<img id="vfimage9" src="" />
				</div>
				<div class="pickBox" id="pickBox10" onclick="vfPickAvatar(10)" onkeydown="vfPickAvatar(10)" tabindex="13">
					<img id="vfimage10" src="" />
				</div>
				<div class="pickBox" id="pickBox11" onclick="vfPickAvatar(11)" onkeydown="vfPickAvatar(11)" tabindex="14">
					<img id="vfimage11" src="" />
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox12" onclick="vfPickAvatar(12)" onkeydown="vfPickAvatar(12)" tabindex="15">
					<img id="vfimage12" src="" />
				</div>
				<div class="pickBox" id="pickBox13" onclick="vfPickAvatar(13)" onkeydown="vfPickAvatar(13)" tabindex="16">
					<img id="vfimage13" src="" />
				</div>
				<div class="pickBox" id="pickBox14" onclick="vfPickAvatar(14)" onkeydown="vfPickAvatar(14)" tabindex="17">
					<img id="vfimage14" src="" />
				</div>
				<div class="pickBox" id="pickBox15" onclick="vfPickAvatar(15)" onkeydown="vfPickAvatar(15)" tabindex="18">
					<img id="vfimage15" src="" />
				</div>
			</div>
			<input disabled="disabled" id="vfSubmit" tabindex="19" type="submit" value="Submit">
		</form>
	</div>
</div>

<style>
    #vfSubmit:disabled {
        opacity: .2;
        cursor: default;
        pointer-events: none;
    }

    .pickRow {
        position: relative;
        width: 280px;
        height: 80px;
        margin: auto;
    }

    .pickBox {
        transition: border-color 350ms;
        float: left;
        width: 54px;
        height: 54px;
        text-align: center;
        display: block;
        margin: 4px;
        border: 2px solid white;
        border-radius: 5px;
        cursor: pointer;
    }

    .pickBox img {
        width: 44px;
        height: 44px;
        padding: 5px;
    }

    .pickTalk {
        float: left;
        width: 210px;
        text-align: left;
        font-size: 0.9em;
        line-height: 1.1em;
        color: #004499;
        margin: 10px 0 0 4px;
    }

    .pickTalk a {
        color: #0000FF;
        font-weight: 700;
    }

    .vfSubHead {
        font-size: 1.0em;
        color: #666666;
        font-weight: bold;
        font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
        margin-bottom: 5px;
    }

    .vfSubHead2 {
        font-size: 1.0em;
        color: #666666;
        font-weight: bold;
        font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
        margin-bottom: 5px;
    }

    .viafoura .vf-post-form__auth-actions {
        display: none;
    }

    .viafoura textarea {
        box-shadow: none;
    }

    .vf-client-settings-button-logout {
        display: none !important;
    }

    .viafoura {
        --body-font: 1.6;
    }

    .viafoura .vf-item-layout--medium .vf-image-wrapper {
        position: relative !important;
        width: 80px !important;
        height: 60px !important;
    }

    .viafoura .vf-item-layout--medium .vf-image-wrapper img {
        position: absolute !important;
        top: 0 !important;
        right: 0 !important;
        bottom: 0 !important;
        left: 0 !important;
        width: 100% !important;
        height: 100% !important;
        vertical-align: bottom !important;
        border: none !important;
        object-fit: cover !important;
        object-position: 50% 0 !important;
    }

    .viafoura .vf-item-layout--medium .vf-item-layout__title {
        font-family: "Roboto Slab", Georgia, Times, "Times New Roman", serif !important;
    }
</style>

<script>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</script>		<script>
            $(document).one('vf:loaded', function() {
                loadViafouraIfNotLoaded();
            });
		</script>
		</section>

<section class="tpl2022__build-block tpl2022__block padded container container-1200" data-path="pdsectionnews115" data-template="nw-1x4" data-heading="Recent Stories" data-ref="recent" data-dedupe="0" id="dc32820f604e5759d9552186c2a4a142"></section>
<div id="leaderboard-btf"></div><section class="our-network">
    <div class="container our-network-inner">
        <h4 class="centered section-heading"><span>Our Network</span></h4>
        <div class="four columns">
            <div class="column">
                <a href="https://www.pressdemocrat.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/pd_logo.png" alt="The Press Democrat" width="427" height="48"></a>
            </div>
            <div class="column">
                <a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune" width="390" height="35"></a>
            </div>
            <div class="column">
                <a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier" width="400" height="69"></a>
            </div>
            <div class="column">
                <a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://d6w29wm3j2vhp.cloudfront.net/img/pub/nbbj/nbbj-logo-white-300x46.png" alt="North Bay Business Journal" width="300" height="46"></a>
            </div>
        </div>
        <div class="four columns">
	        <div class="column">
		        <a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine" width="138" height="46"></a>
	        </div>
            <div class="column">
                <a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats" width="156" height="66"></a>
            </div>
            <div class="column">
                <a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma" width="142" height="55"></a>
            </div>
            <div class="column">
	            <a href="https://www.sonomacountygazette.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/scg-logo-white.png" alt="Sonoma County Gazette" width="200" height="70"></a>
            </div>
        </div>
    </div>
</section>
<footer id="footer">
    <div class="footer-top">
        <div class="container">
            <nav>
                <div class="footer-logo">
                    <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/logo/pdlogo.png" alt="The Press Democrat" height="59" width="600">
                </div>
                <ul class="footer-top-social">
                                            <li>
                            <a href="https://www.facebook.com/pressdemocrat/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/facebook.png" alt="Facebook" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://twitter.com/northbaynews/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/twitter.png" alt="Twitter" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.instagram.com/pressdemo/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/instagram.png" alt="Instagram" height="44" width="44">
                            </a>
                        </li>
                                                                <li>
                            <a href="https://www.youtube.com/user/ThePressDemocrat/">
                                <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/social/youtube.png" alt="YouTube" height="44" width="62">
                            </a>
                        </li>
                                    </ul>
                <ul id="menu-main-menu-1" class="footer-top-links"><li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4149"><a href="https://www.pressdemocrat.com/news/?ref=footer">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4150"><a href="https://www.pressdemocrat.com/news/obits/?ref=footer">Obits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4151"><a href="https://www.pressdemocrat.com/sports/?ref=footer">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4152"><a href="https://www.pressdemocrat.com/business/?ref=footer">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4153"><a href="https://www.pressdemocrat.com/opinion/?ref=footer">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4154"><a href="https://www.pressdemocrat.com/lifestyle/food/?ref=footer">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4155"><a href="https://www.pressdemocrat.com/lifestyle/?ref=footer">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-4156"><a href="https://www.pressdemocrat.com/entertainment/?ref=footer">A&#038;E</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6282"><a href="https://www.pressdemocrat.com/events/?ref=footer">Events Guide</a></li>
</ul>            </nav>
        </div><!-- .container -->
    </div><!-- .footer-top -->
    <div class="container">
        <div class="footer-quads">
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Contact + Help</h4>
                        <nav>
                            <ul id="menu-contact-help" class=""><li id="menu-item-6642" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6642"><a href="https://www.pressdemocrat.com/contactus/?ref=footer">Contact Us</a></li>
<li id="menu-item-6643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6643"><a href="http://www.sonomamediainvestments.com/jobs?ref=footer">Work With Us</a></li>
<li id="menu-item-6644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6644"><a href="https://www.sonomamediainvestments.com/advertise/?ref=footer">Advertising</a></li>
<li id="menu-item-6647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6647"><a href="https://www.pressdemocrat.com/corrections/?ref=footer">Corrections</a></li>
<li id="menu-item-6648" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6648"><a href="https://www.pressdemocrat.com/opinion/letters/?ref=footer">Submit Letters to the Editor</a></li>
<li id="menu-item-6680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6680"><a href="https://classifieds.pressdemocrat.com?ref=footer">Classified Ads</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6681"><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php?ref=footer">Special Sections/Magazines</a></li>
<li id="menu-item-482281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482281"><a href="https://newsstand.pressdemocrat.com/?ref=footer">Single Copy Locations</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Subscribers</h4>
                        <nav>
                            <ul id="menu-subscribers" class=""><li id="menu-item-6714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6714"><a href="https://myaccount.pressdemocrat.com/?ref=footer">Manage Home Delivery</a></li>
<li id="menu-item-6715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6715"><a href="https://subscribe.pressdemocrat.com/?ref=footer">Subscribe</a></li>
<li id="menu-item-6716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6716"><a href="https://santarosapressdemocrat-ca.newsmemory.com/?ref=footer">e-Edition</a></li>
<li id="menu-item-6823" class="menu-item menu-item-type-post_type menu-item-object-concept menu-item-6823"><a href="https://www.pressdemocrat.com/news/education/?ref=footer">News in Education</a></li>
<li id="menu-item-6824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6824"><a href="https://newsletter.pressdemocrat.com/?ref=footer">Newsletters</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
            <div class="footer-duos">
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>About Us</h4>
                        <nav>
                            <ul id="menu-about-us" class=""><li id="menu-item-6826" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6826"><a href="https://www.pressdemocrat.com/about/?ref=footer">About Us</a></li>
<li id="menu-item-6830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6830"><a href="https://www.pressdemocrat.com/faq/?ref=footer">FAQ</a></li>
<li id="menu-item-6831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6831"><a href="https://privacy.pressdemocrat.com/?ref=footer">Privacy Policy</a></li>
<li id="menu-item-230988" class="menu-item menu-item-type-post_type menu-item-object-article menu-item-230988"><a href="https://www.pressdemocrat.com/article/news/sonoma-media-investments-diversity-statement/?ref=footer">Diversity Statement</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="footer-duo">
                    <div class="footer-duo-inner">
                        <h4>Services</h4>
                        <nav>
                            <ul id="menu-services" class=""><li id="menu-item-345101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345101"><a href="https://pressdemocrat.newsbank.com?ref=footer">Archive Search: 1995 &#8211; present</a></li>
<li id="menu-item-382966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382966"><a href="https://www.newspapers.com/paper/the-press-democrat/5136/?id=5136&#038;title=the-press-democrat">Archive Search: 1923 &#8211; 1997</a></li>
<li id="menu-item-382983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382983"><a href="https://cdnc.ucr.edu/?ref=footer">Archive Search: 1875 &#8211; 1928</a></li>
<li id="menu-item-6833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6833"><a href="https://www.pressdemocrat.com/events/?ref=footer">Events Calendar</a></li>
<li id="menu-item-6834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6834"><a href="https://www.pressdemocrat.com/arrest-logs/?ref=footer">Arrest Reports</a></li>
<li id="menu-item-6835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6835"><a href="https://www.capublicnotice.com/?ref=footer">Public/Legal Notices</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
    </div><!-- .container -->
    <div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
    <div id="adhesion-ad"></div>
    <div id="bottom-notifications" class="notifications"></div>
</div>
<script id="tpl-tsm" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__tsm container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id       : 'tsm',
        slots    : {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        },
        callbacks: {
            success: function() {
                jQuery(this).find('[data-article-num="1"]').attr('id', 'nativo2022-tsm');
            }
        }
    });
</script>
<script id="tpl-popular-1x8" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__popular-1x8 tpl2022--is-popular container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content tpl2022--overlay">
			{{#stories}}
			{{tpl2022Article 'small' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-1x8',
        slots: {
            deDupe    : false,
            countDupe : false,
            hasWidget : 10,
            noWidget  : 10,
            reqImageIn: [0, 1, 2, 3, 4, 5, 6, 7, 8, 9]
        }
    });
</script>
<script id="tpl-popular-list" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022--is-popular">
		<h4 class="tpl2022__heading tpl2022__heading--dark tpl2022__heading--small"></h4>
		<div class="tpl2022__content tpl2022--small tpl2022--line-between tpl2022--thumb-right">
			{{#stories}}
			{{tpl2022Article 'thumb' false}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id   : 'popular-list',
        slots: {
            deDupe   : false,
            countDupe: false,
            hasWidget: 4,
            noWidget : 4,
            reqImageIn: [0, 1, 2, 3]
        }
    });
</script>
<script id="tpl-1x4" type="text/template">
	{{#if stories}}
	<div class="tpl2022 tpl2022__1x4 container">
		<h4 class="tpl2022__heading"></h4>
		<div class="tpl2022__content">
			{{#stories}}
			{{#js_if '@index == 0'}}
			<div class="has-size-map tpl2022--overlay" data-size-map='{"0" : "tpl2022--overlay", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{js_elseif '@index >= 1 && @index <= 3'}}
			<div class="has-size-map tpl2022--small" data-size-map='{"0" : "tpl2022--small", "601" : "tpl2022--image"}'>
				{{tpl2022Article 'medium' '(max-width: 600px) 150px, (max-width: 1023px) 768px, calc(100vw / 4)'}}
			</div>
			{{/js_if}}
			{{/stories}}
			{{#if hasWidget}}
			{{> 'tpl2022PartWidget'}}
			{{/if}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
    templateMap.push({
        id     : '1x4',
        slots  : {
            hasWidget : 3,
            noWidget  : 4,
            reqImageIn: [0, 1, 2, 3]
        },
        layout : {
            widgetCol: 'auto',
            breakAt  : 768
        },
        widgets: [
            {
                size: 'cube',
                ads : [
                    {
                        view : 'phone,tablet,desktop',
                        size : [300, 250],
                        class: 'widget-cube'
                    }
                ]
            }
        ]
    });
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">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</script>
					<script type="text/javascript">
                        function loadViafouraIfNotLoaded(devId) {
                            if(devId && document.getElementById(devId) && (typeof window.vf !== 'undefined'))
                                return;

                            var id = 'vf-js';
                            if(devId) {
                                console.log('VF: killing script and reloading');
                                var elements = document.getElementsByClassName('vf-entry-script');
                                while(elements.length > 0) {
                                    elements[0].parentNode.removeChild(elements[0]);
                                }
                                window.vf = null;
                                id = devId;
                            }

                            if(!document.getElementById(id) && ((typeof window.vf === 'undefined') || !window.vf)) {
                                console.log('VF: script ' + id + ' not loaded. Loading...');

                                const head = document.getElementsByTagName('head')[0];
                                const script = document.createElement('script');

                                var src = 'https://cdn.viafoura.net/vf-v2.js';
                                if('IntersectionObserver' in window
                                    && 'IntersectionObserverEntry' in window
                                    && 'intersectionRatio' in window.IntersectionObserverEntry.prototype)
                                    src = 'https://cdn.viafoura.net/entry/index.js';

                                script.setAttribute('id', id);
                                script.setAttribute('class', 'vf-entry-script');
                                script.setAttribute('src', src);
                                script.setAttribute('async', 'true');
                                head.appendChild(script);
                            }
                        }
                        loadViafouraIfNotLoaded();
					</script>
				<!-- MG2 Tracking -->
<script type="text/javascript">
	var mg2PageData = {
		metered: 1,
		premium: 0,
		breaking: 0,
		isCovid: 0	};

	if(cphGlobal.getCookieByName('userType') === 'internal') {
		mg2PageData.metered = 0;
		mg2PageData.premium = 0;
	}

    jQuery(function($) {
        $.getScript('https://loader-cdn.azureedge.net/prod/smi/loader.min.js').done(function() {

            MG2Loader.init({
                plugins: [{
                    name       : 'FP',
                    initOptions: {
                        version    : 'smi',
                        environment: 'prod'
                    }
                }, {
                    name       : 'DL',
                    initOptions: {
                        version    : 'smi',
                        collectors : ['connext'],
                        tagManager : 'GTM',
                        containerId: 'GTM-T89FCNT'
                    }
                }, {
                    name       : 'NXT',
                    initOptions: {
                        clientCode : 'smi',
                        environment: 'prod',
                        siteCode   : 'PD',
                        configCode : 'PD',
                        debug      : false,
                        silentmode : false                    }
                }]
            });

            $(document).on('onAnyAccountStatusEvent', function(e) {
                $(document).trigger('mg2:loaded');
            });
        }).fail(function() {
            $(document).trigger('mg2:failed');
        });
    });
</script>
<!-- End MG2 Tracking -->
<script type='text/javascript' defer src='https://privacy.pressdemocrat.com/banner/cookie.js?ver=20220831' id='smi2020-cookie-js'></script>
<script type='text/javascript' async src='https://s.ntv.io/serve/load.js' id='nativo-js'></script>
<script type='text/javascript' async src='https://tru.am/scripts/custom/sonomamedia.js' id='true-anthem-js'></script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=694469757"></script>
</body>
</html>
