



 

<!DOCTYPE html>



<!-- story start -->




	



<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp -->



<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCustomFields.csp, e:.000208 -->






<!-- Lifestyle-->


	<html lang="en">
		<head>
			
<!-- fi:/csp/mediapool/sites/PressDemocrat/assets/csp/headfiles/storyHead2018.csp -->



<!-- fi:/csp/mediapool/sites/shared/assets/csp/storyutils/getImages.csp?getSize=medium&getCount=10&getDefault=1 -->




	



	
		
				
	





<!--/fi:/csp/mediapool/sites/shared/assets/csp/storyutils/getImages.csp?getSize=medium&getCount=10&getDefault=1, e:.004872 -->




<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#000000">
<title>Dear Abby: Weight loss frees woman from mind-numbing drugs</title>
<meta name="referrer" content="unsafe-url">
<meta name="description" content="A reader lost a lot of weight through surgery and feels like a new person but she wonders if her family will accept her.">
<meta name="keywords" content="family, feel, dear, abby, medications, mind, weight, afraid, ago, antidepressants">

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMetaCanonical2018.csp -->



<link rel="canonical" href="https://www.pressdemocrat.com/lifestyle/10931663-181/dear-abby-weight-loss-frees">
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMetaCanonical2018.csp, e:.001376 -->

<link rel="amphtml" href="https://www.pressdemocrat.com/lifestyle/10931663-181/dear-abby-weight-loss-frees?view=AMP">



<!-- Facebook Open Graph Tags --> 
<meta property="fb:app_id" content="10150152840220381">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Dear Abby: I fear my family won&#39;t accept the new, skinny me">
<meta property="og:description" content="A reader lost a lot of weight through surgery and feels like a new person but she wonders if her family will accept her.">
<meta property="og:url" content="https://www.pressdemocrat.com/lifestyle/10931663-181/dear-abby-weight-loss-frees">
<meta property="og:site_name" content="Santa Rosa Press Democrat">
<meta property="og:updated_time" content="2020-05-04T22:13:03+00:00">
<meta property='og:image' content='https://www.pressdemocrat.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=gOG4fxevphhpDqIONAUgv8$daE2N3K4ZzOUsqbU5sYvOOFw$GI6$2__WN4BQUtdMWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg'><meta property='og:image:width' content='800'><meta property='og:image:height' content='600'>
<meta property="article:section" content="lifestyle">
<meta property="article:publisher" content="https://www.facebook.com/pressdemocrat">
<meta property="article:published_time" content="2020-05-04T21:55:00+00:00">
<meta property="article:modified_time" content="2020-05-04T22:13:03+00:00">
<meta property='article:tag' content='family'><meta property='article:tag' content='feel'><meta property='article:tag' content='dear'><meta property='article:tag' content='abby'><meta property='article:tag' content='medications'><meta property='article:tag' content='mind'><meta property='article:tag' content='weight'><meta property='article:tag' content='afraid'><meta property='article:tag' content='ago'><meta property='article:tag' content='antidepressants'>

<!-- Twitter Card Tags -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NorthBayNews">
<meta name="twitter:description" content="A reader lost a lot of weight through surgery and feels like a new person but she wonders if her family will accept her.">
<meta name="twitter:title" content="Dear Abby: I fear my family won&#39;t accept the new, skinny me">
<meta name="twitter:image" content="https://www.pressdemocrat.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=gOG4fxevphhpDqIONAUgv8$daE2N3K4ZzOUsqbU5sYvOOFw$GI6$2__WN4BQUtdMWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">

<!-- BlueConic Tags (removed 20190103 - CPH)
<meta name="section" content="#(headTopSection)#">
<csp:if condition="$LENGTH(bcSubSection)"><meta name="sub-section" content="#(bcSubSection)#"></csp:if>
<csp:if condition="bcNoPaywall>0"><meta property="bc:nometer" content="true"></csp:if>
<csp:if condition="bcPremiumContent>0"><meta property="bc:ispremium" content="true"></csp:if> -->

<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Open+Sans:400,700|Roboto+Condensed:400">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.0/normalize.min.css">

	<link rel="stylesheet" href="https://code.pressdemocrat.com/shared/2018/css/base.css?v=20200417">
	<link rel="stylesheet" href="https://code.pressdemocrat.com/shared/2018/css/helpers.css?v=20200417">
	<link rel="stylesheet" href="https://code.pressdemocrat.com/shared/2018/css/templates.css?v=20200417">
	<link rel="stylesheet" href="https://code.pressdemocrat.com/shared/2018/css/story.css?v=20200417">
	<link rel="stylesheet" media="print" href="https://code.pressdemocrat.com/shared/2018/css/print.css?v=20200417">


<script src="https://cdnjs.cloudflare.com/ajax/libs/template7/1.4.0/template7.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://feeds.pressdemocrat.com/pd2018/pd/version/timestamp.js"></script>
<script type="text/javascript">
	var adSection = 'pd/lifestyle';
	var tplSection = 'lifestyle';
	var tplTopSection = 'lifestyle';
	var tplPubDir = 'pd';
	var storyCmsId = '10931663';
	var refreshAdsEach = 1; // page ads should be refreshed after this many gallery views 
</script>

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/internalUserCheck2018.csp -->


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/internalUserCheck2018.csp, e:.000123 -->


	<script src="https://code.pressdemocrat.com/shared/2018/js/adsectionoverrides.js?v=20200417"></script>
	<script src="https://code.pressdemocrat.com/shared/2018/js/dfploader.js?v=20200417"></script>
	<script src="https://code.pressdemocrat.com/shared/2018/js/blockloader.js?v=20200417"></script>
	<script src="https://code.pressdemocrat.com/shared/2018/js/cph.base.js?v=20200417"></script>
	<script src="https://code.pressdemocrat.com/shared/2018/js/cph.scripts.js?v=20200417"></script>
	<script src="https://code.pressdemocrat.com/shared/2018/js/cph.story.js?v=20200417"></script>
	<script src="https://privacy.pressdemocrat.com/banner/cookie.js?v=20200417" async defer></script>

<script src="https://code.pressdemocrat.com/2018/js/george.20200106.js"></script>

<!-- MG2 LOADER -->

<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMG2.csp?mg2[isMetered]=1&mg2[siteCode]=PD&mg2[configCode]=PD -->


	<script src="https://loader-cdn.azureedge.net/prod/smi/loader.min.js "></script>
	<script type="text/javascript">
		var mg2PageData = {};
		mg2PageData.metered = 1;
		mg2PageData.premium = 0;
		mg2PageData.freemium = 0;
		mg2PageData.isCovid = 0;
	
		MG2Loader.init({
			plugins: [{
				name: "FP",
				initOptions: {
					version: "1.0",
					environment: "prod"
				}
			}, {
				name: "DL",
				initOptions: {
					version: "smi",
					collectors: ["connext"],
					tagManager: "GTM",
					containerId: "GTM-T89FCNT"
				}
			}, {
				name: "NXT",
				initOptions: {
					clientCode: "smi",
					environment: "prod",
					siteCode: "PD",
					configCode: "PD",
					debug: false,
					silentmode: false
				}
			}]
		});	
	</script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMG2.csp?mg2[isMetered]=1&mg2[siteCode]=PD&mg2[configCode]=PD, e:.00025 -->


<!-- DISQUS CONFIG -->
<script type="text/javascript">
	var disqus_config = function () {
		this.page.url = 'https://www.pressdemocrat.com/lifestyle/10931663-181/dear-abby-weight-loss-frees';
		this.page.identifier = 10931663;
	}
</script>

<!-- VIAFOURA CONFIG -->
<meta name="vf:container_id" content="10931663"/>

<!-- START: Chartbeat tracking (keep in <head> after canonical URL defined) -->

<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		_sf_async_config.uid = 60036;
		_sf_async_config.domain = 'pressdemocrat.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.flickerControl = false;
		_sf_async_config.sections = 'lifestyle';
		_sf_async_config.authors = 'jeanne phillips';
			
		// TO TRACK ENGAGEMENT BY SUBSCRIBER TYPE
		var _cbq = window._cbq = (window._cbq || []);
		_cbq.push(['_acct', 'anon']); // anon, lgdin, paid
		/** CONFIGURATION END **/		
	})();
</script>
<!--<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>-->
<!-- END: Chartbeat tracking -->


	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-N9NV88Q');</script>
	<!-- End Google Tag Manager -->


<!-- BlueConic tracking (removed 20190103 - CPH)
<script src="//cdn.blueconic.net/smi.js" async></script> -->

<!-- START: Mather tracking -->
<script type="text/javascript">
	(function(cid,mkt,config,domain) {
		var ml = document.createElement('script');
		var s = document.getElementsByTagName('script')[0] || document.head;
		var cb;
		
		try {
			if (!(cb = localStorage._matherVer)) {
				throw false;
			}
		} catch (e) {
			cb = Math.round(new Date() / 1.0368e9);
		}
		
		ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
		ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
		s.parentNode.insertBefore(ml, s);
	})('ma16916','901956900','');
</script>
<!-- END: Mather tracking -->

<!-- OneSignal Web Push -->

<!-- fi:/csp/mediapool/sites/PressDemocrat/assets/csp/oneSignal2018.csp -->

	<link rel="manifest" href="https://code.pressdemocrat.com/shared/2018/manifest.json">
	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
	<script>
		var OneSignal = window.OneSignal || [];
		OneSignal.push(function() {
			OneSignal.init({
				appId: "c20184f8-3ac3-41b8-b822-00b26a5e5ff1",
				persistNotification: true,
				notifyButton: {
					enable: false,
					showCredit: false
				},
				promptOptions: {
					actionMessage: "We'd like to show you notifications for the latest news and updates.", // <= 90 chars
					acceptButtonText: "ALLOW", // <= 15 chars
					cancelButtonText: "NO THANKS", // <= 15 chars
					showCredit: false
				},
				welcomeNotification: {
					"title": "The Press Democrat",
					"message": "Thank you for subscribing!",
					"url": "https://www.pressdemocrat.com"
				}
			});
			OneSignal.showSlidedownPrompt();
		});
	</script>

<!--/fi:/csp/mediapool/sites/PressDemocrat/assets/csp/oneSignal2018.csp, e:.000105 -->


<!-- Nativo Script -->
<script src="//s.ntv.io/serve/load.js" async></script>
<!--/fi:/csp/mediapool/sites/PressDemocrat/assets/csp/headfiles/storyHead2018.csp, e:.010151 -->

		</head>
		<body class="pub-pd story-page">
			
<!-- fi:/csp/mediapool/sites/shared/templates/stories/full/FullStory2018.csp -->
<!-- gbtest This Story ID: 10931663-->



	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9NV88Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>

	
	<script src="https://code.pressdemocrat.com/js/ads.js"></script>



<!-- fi:/csp/mediapool/sites/PressDemocrat/assets/csp/nav2018.csp -->
<div id="push-menu-overlay" class="push-menu-overlay"></div>
<nav id="push-menu" class="push-menu push-menu-left">
	<span class="push-menu-close"></span>
	<h3>Sections</h3>
	<ul>		
		<li>
			<form action="/search" method="get">


				<div class="one-line-form">
					<button class="blue radius" aria-label="Search"><i class="fa fa-search"></i></button>
					<span>
						<input class="radius" type="text" name="q" aria-label="Enter a search term" placeholder="Enter a search term">
					</span>
				</div>
			</form>
		</li>
	</ul>
	<ul>
		<li><a href="/?ref=nav">Home</a></li>
		<li><a href="/news/obits?ref=nav">Obituaries</a></li>
		<li><a href="/arrest?ref=nav">Arrest Logs</a></li>
		<li><a href="/weather?ref=nav">Weather</a></li>
		<li><a href="/news?ref=nav">News</a>
			<ul>
				<li><a href="/news/local?ref=nav">Local</a></li>
				<li><a href="/news/bayarea?ref=nav">Bay Area</a></li>
				<li><a href="/news/state?ref=nav">State</a></li>
				<li><a href="/news/nation?ref=nav">Nation</a></li>
				<li><a href="/news/world?ref=nav">World</a></li>
				<li><a href="/news/politics?ref=nav">Politics</a></li>
				<li><a href="/news/towns?ref=nav">Towns</a></li>
				<li><a href="/news/education?ref=nav">Education</a></li>
				<li><a href="/news/obits?ref=nav">Obituaries</a></li>
				<li><a href="/arrest?ref=nav">Arrest Logs</a></li>
				<li><a href="/weather?ref=nav">Weather</a></li>
				<li><a href="/gallery?ref=nav">Galleries</a></li>
				<li><a href="/newsletter?ref=nav">Newsletters</a></li>
				<li><a href="/archives?ref=nav">Archives</a></li>
				<li><a href="/datacenter?ref=nav">Datacenter</a></li>
			</ul>	
		</li>
		<li><a href="/sports?ref=nav">Sports</a>
			<ul>
				<li><a href="/sports/pdpreps?ref=nav">Prep</a></li>
				<li><a href="/sports/college?ref=nav">College</a></li>
				<li><a href="/sports/mlb?ref=nav">MLB</a>
					<ul>
						<li><a href="/sports/sfgiants?ref=nav">Giants</a></li>
						<li><a href="/sports/athletics?ref=nav">A's</a></li>
					</ul>
				</li>
				<li><a href="/sports/nba?ref=nav">NBA</a>
					<ul>
						<li><a href="/sports/warriors?ref=nav">Warriors</a></li>					
					</ul>
				</li>
				<li><a href="/sports/nfl?ref=nav">NFL</a>
					<ul>
						<li><a href="/sports/niners/?ref=nav">49ers</a></li>
						<li><a href="/sports/raiders?ref=nav">Raiders</a></li>
					</ul>
				</li>
				<li><a href="/sports/nhl?ref=nav">NHL</a>
					<ul>
						<li><a href="/sports/sharks?ref=nav">Sharks</a></li>				
					</ul>
				</li>
				<li><a href="/category/?t=kerrybenefield&ref=nav">Kerry Benefield</a></li>
				<li><a href="/category/?t=philbarber&ref=nav">Phil Barber</a></li>
				<li><a href="/category/?t=bobpadecky&ref=nav">Bob Padecky</a></li>
				<li><a href="/category/?t=cwnevius&ref=nav">CW Nevius</a></li>
				<li><a href="/category/?t=grantcohn&ref=nav">Grant Cohn</a></li>
			</ul>	
		</li>
		<li><a href="/opinion?ref=nav">Opinion</a>
			<ul>
				<li><a href="/opinion/editorials?ref=nav">Editorials</a></li>
				<li><a href="/opinion/closetohome?ref=nav">Close to Home</a></li>
				<li><a href="/opinion/letters?ref=nav">Letters</a></li>
				<li><a href="/category/?t=petegolis&ref=nav">Pete Golis</a></li>
			</ul>
		</li>
		<li>
			<a href="/business?ref=nav">Business</a>
			<ul>
				<li><a href="/business/realestate?ref=nav">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com">Business Journal</a></li>
				<li><a href="/peopleinbusiness?ref=nav">People &amp; Business</a></li>
				<li><a href="http://lists.northbaybusinessjournal.com">Book of Lists</a></li>
				<li><a href="/category/?t=winebusiness&ref=nav">Wine Business</a></li>
			</ul>
		</li>
		<li>
			<a href="/lifestyle/food?ref=nav">Food &amp; Wine</a>
			<ul>
				<li><a href="https://www.sonomamag.com/category/biteclub/">Bite Club</a></li>
				<li><a href="/lifestyle/wine?ref=nav">Wine</a></li>
				<li><a href="/topics/?t=pd-beer&ref=nav">Beer</a></li>
			</ul>
		</li>
		<li>
			<a href="/lifestyle?ref=nav">Lifestyle</a>
			<ul>
				<li><a href="/category/?t=homeandgarden&ref=nav">Home and Garden</a></li>
				<li><a href="/unions?ref=nav&ref=nav">Unions</a></li>
				<li><a href="/category/?t=outdoors&ref=nav">Outdoors</a></li>
				<li><a href="/topics/?t=pd-beer&ref=nav">Beer</a></li>
				<li><a href="/lifestyle/pets?ref=nav&ref=nav">Pets</a></li>
				<li><a href="https://www.celebratecommunity.org">Celebrate Community</a></li>
			</ul>
		</li>
		<li>
			<a href="/entertainment?ref=nav">A &amp; E</a>
			<ul>
				<!--<li><a href="/games">Games</a></li>-->
				<li><a href="/events?ref=nav">Calendar</a></li>
				<li><a href="http://movies.pressdemocrat.com">Movie Listings</a></li>
				<li><a href="/tv-listings?ref=nav">TV Listings</a></li>
				<li><a href="/sudoku?ref=nav">Sudoku</a></li>
				<!--<li><a href="/comics">Comics</a></li>-->
				<li><a href="/horoscopes?ref=nav">Horoscopes</a></li>
			</ul>
		</li>
		<li><a href="/events?ref=nav">Events</a></li>
		<li><a href="/blogs?ref=nav">Blogs</a></li>
		<li><a href="/newsletter?ref=nav">Newsletters</a></li>
	</ul>
	<ul class="hide-desktop">				
		<li><a href="https://classifieds.pressdemocrat.com">Classified</a></li>
		<li>
			<a href="https://jobs.pressdemocrat.com/">Jobs</a>
		</li>
		<li><a href="http://www.northbayhousesforsale.com">Real Estate</a></li>				
	</ul>
</nav>
<!--/fi:/csp/mediapool/sites/PressDemocrat/assets/csp/nav2018.csp, e:.000223 -->

<div id="page-topper">
	
<!-- fi:/csp/mediapool/sites/PressDemocrat/assets/csp/header2018.csp -->
<header id="header">
	<div class="relative container">	
		<div class="header-left">
			<ul class="horizontal-menu">				
				<li style="margin-right: .25em;">
					<div id="push-menu-toggle"></div>
					<!--<div class="push-menu-toggle-text">Sections</div>-->
				</li>
				<li>
					<div id="header-search" class="hide-phone">
						<div id="search-toggle"></div>
						<form method="get" action="/search">


							<input id="search-input" name="q" title="Enter a search term" placeholder="Enter a search term...">
						</form>
					</div>					
				</li>
				<li>
					<div class="hide-phone">
						<a id="header-weather" href="/weather">
							<span class="label"></span>
						</a>
					</div>			
				</li>					
			</ul>
		</div>	
		<div class="header-right">
			
			
				<ul class="horizontal-menu hide-phone hide-tablet">	
					<li>
						<a class="todays-news" href="https://santarosapressdemocrat-ca.newsmemory.com/?pSetup=santarosapressdemocrat">
							<span class="label">eEdition</span>
						</a>
					</li>
				</ul>
				<ul id="MG2logged-out-menu" class="horizontal-menu multi-level-menu">
					<li class="account-menu">					
						<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.pressdemocrat.com">
							Subscribe
							<!--<span style="display:inline-block;line-height:1.2em;margin-top:.285em;">Subscribe<br>for $49</span>-->
						</a>
					</li>
					<li class="account-menu">					
						<a id="account-sign-in" href="#" data-mg2-action="login">Log In</a>
					</li>				
				</ul>			
				<ul id="MG2activate-menu" class="horizontal-menu multi-level-menu hide">								
					<li class="account-menu">					
						<a id="account-subscribe" class="hide-phone red button" href="https://subscribe.pressdemocrat.com">
							Subscribe
							<!--<span style="display:inline-block;line-height:1.2em;margin-top:.285em;">Subscribe<br>for $49</span>-->
						</a>
					</li>
					<li class="account-menu">					
						<a id="account-sign-in2" href="#" data-mg2-action="activation">Activate</a>
						<ul>
							<li><a id="account-sign-in" href="#" data-mg2-action="activation">Activate</a></li>
							<li><a class="mg2-logout" href="#">Log Out</a></li>
						</ul>
					</li>
				</ul>
				<ul id="MG2logged-in-menu" class="horizontal-menu multi-level-menu hide">
					<li class="account-menu">
						<a onclick="$(this).parent().find('.sub-menu-toggle').trigger('click'); return false;"><img id="gravatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="gravatar"></a>
						<ul>
							<li><a href="https://myaccount.pressdemocrat.com/pd/home">My Account</a></li>
							<li><a href="https://santarosapressdemocrat-ca.newsmemory.com/?pSetup=santarosapressdemocrat">eEdition</a></li>
							<li><a class="mg2-logout" href="#">Log Out</a></li>
						</ul>
					</li>
				</ul>
			
		</div>	
		
			<div class="header-logo">
				<a href="/" aria-label="home"></a>
			</div>
		
	</div><!-- .container -->
</header><!-- #header -->

<div id="top-notifications" class="notifications"></div>

<div class="hide-tablet hide-desktop padded container" style="padding-top: .65em;">	
	<a id="account-subscribe-mobile" class="float-right red radius input-height button add-sent-from-url" href="https://www.pressdemocrat.com/subscribe/tn" style="margin-left: .65em;">Subscribe</a>	
	<form action="/search" method="get">


		<div class="one-line-form">
			<button class="radius" aria-label="Search"><i class="fa fa-search"></i></button>
			<span>
				<input class="radius" type="text" name="q" aria-label="Search" placeholder="Search...">
			</span>
		</div>
	</form>
</div>
<!--/fi:/csp/mediapool/sites/PressDemocrat/assets/csp/header2018.csp, e:.000126 -->

	
<!-- fi:/csp/mediapool/sites/PressDemocrat/assets/csp/masthead2018.csp -->
<header id="masthead">
	<div class="container">
		
		<nav id="masthead-nav">
			<ul class="horizontal-menu">				
				<li><a href="/news/?ref=menu">News</a></li>
				<li><a href="/news/obits/?ref=menu">Obits</a></li>
				<li><a href="/sports/?ref=menu">Sports</a></li>
				<li><a href="/business/?ref=menu">Business</a></li>
				<li><a href="/opinion/?ref=menu">Opinion</a></li>
				<li><a href="/lifestyle/food/?ref=menu">Food &amp; Wine</a></li>
				<li><a href="/lifestyle/?ref=menu">Lifestyle</a></li>
				<li><a href="/entertainment/?ref=menu">A&amp;E</a></li>
				<li><a href="/events/?ref=menu">Events</a></li>
			</ul>	
			<ul class="show-desktop classified-menu horizontal-menu multi-level-menu">				
				<li><a href="http://classifieds.pressdemocrat.com/">Classified</a></li>
				<li><a href="https://jobs.pressdemocrat.com/">Jobs</a></li>
				<li><a href="https://adportal.pressdemocrat.com/adportal/classified/">Real Estate</a></li>				
			</ul>
		</nav>
	</div><!-- .container -->
</header><!-- #masthead -->
<!--/fi:/csp/mediapool/sites/PressDemocrat/assets/csp/masthead2018.csp, e:.000112 -->

</div>


	<div class="dynamic-content-block hide-phone m-top p-bottom b-bottom" data-path="pd/section/lifestyle" data-template="tsm" data-ref="TSM"></div>



	<div id="one-by-one-ad"></div>		
	<div id="leaderboard-atf"></div>			


<article class="article-container">

	 <!-- paginated article -->

		
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlocks2018.csp -->

	  

	  




<script type="text/javascript">
	console.info("Full Story 2018");
	console.info("Total Graphs: 8");
	console.info("Total Lines: 0");
	console.info("Num Text Blocks: 1");	
	console.info("Last Block Lines: 35");
	console.info("Long Last Block: 0");
	console.info("Has Fact Box: 0");
	console.info("Num Related Links: 0");
</script>	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getTextBlocks2018.csp, e:.007738 -->

		
		
		
	  	
		
		
			<div class="container">
					
				
				
					<div class="article-spacer">
						<section class="article-content">
							
<!-- fi:/csp/mediapool/sites/shared/templates/stories/full/includes/Story2018.csp -->

	
		<div class="main-title">		
			<h1 class="bc-title">Dear Abby: Weight loss frees woman from mind-numbing drugs</h1>
		</div>
		
		<!-- GALLERY CAROUSEL -->
		<aside class="main-gallery">
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getCarousel2018.csp -->
<script type='text/javascript'>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</script>

<div id="main-gallery-container">
	





	
		
			
		





			
		<div id="main-image-placeholder">
			<div id="main-image-placeholder-positioner">
				<img src="https://www.pressdemocrat.com/csp/mediapool/sites/dt.common.streams.StreamServer.cls?STREAMOID=gOG4fxevphhpDqIONAUgv8$daE2N3K4ZzOUsqbU5sYvOOFw$GI6$2__WN4BQUtdMWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;amp;CONTENTTYPE=image/jpeg" alt="">
			</div>
		</div>		
																							
</div>


<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getCarousel2018.csp, e:.005937 -->

		</aside>
				
		<!-- INSERT THE BYLINE -->
		<div class="main-meta">
			
			
				
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2018.csp -->
<script type="text/javascript">
	var sTitle = encodeURIComponent(document.title);
	var sUrl = encodeURIComponent(window.location.href.split("?")[0].split("#")[0]);
	var sDescription = $('meta[name=description]').attr('content');
	if(!sDescription || sDescription === 'undefined') {
		sDescription = "";
	} else {
		sDescription = encodeURIComponent(sDescription);
	}
</script>
<style type="text/css">
	.pd-social-icon {
		display: inline-block;
		float: none !important;
		height: 32px !important;
		width: 32px !important;
		line-height: 32px !important;
		margin: 0 !important; 
		padding: 0 !important;
		vertical-align: middle;
		text-align: center;
		color: #FFF;
		text-decoration: none;
	}
	
	.pd-social-icon:hover {		
		color: #FFF;
		text-decoration: none;
	}
	  
	.pd-social-icon .fa {
		font-size: 22px !important;
		line-height: 32px !important;
	}
</style>
<div class="share-icons">
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
		<a class="pd-social-icon addthis_button_facebook"></a>
		<a class="pd-social-icon addthis_button_twitter"></a>
		
		
			<a class="pd-social-icon addthis_button_reddit"></a>
			<a class="pd-social-icon addthis_button_whatsapp"></a>
			<a class="pd-social-icon nextdoor-share" href="#" aria-label="Nextdoor"><img src="https://img.pressdemocrat.com/shared/social/32/nextdoor.png" alt="Nextdoor" style="height: 32px; width: 32px; margin: 0;"></a>
		
				
		<a class="pd-social-icon" href="#" aria-label="Email this story" onclick="location.href='mailto:?subject=' + sTitle + '&amp;body=' + sTitle + '%0D%0A' + sUrl + '%0D%0A%0D%0AThis message was sent via The ' + encodeURIComponent(cphPubName); return false;" style="background-color:#848484;" title="Email"><i class="fa fa-envelope"></i></a>
			
		
		<a class="pd-social-icon addthis_button_compact"></a>
	</div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5460f089073e7021"></script>
<script type="text/javascript" src="//nextdoor.com/static/widgets/share.js"></script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_clickback = false;
</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getSharing2018.csp, e:.000159 -->

					
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2018.csp -->
<div class="the-byline">
	
	<div class="byline-author bc-author">JEANNE PHILLIPS</div>
	<div class="byline-lower">
		<div class="byline-affiliation">DEAR ABBY</div>
		<div class="byline-pub-date">May 4, 2020, 2:55PM</div>
		<div class="byline-mod-text">Updated 33 minutes ago</div>
	</div>
</div>
 
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getByline2018.csp, e:.001857 -->

			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2018.csp -->
<div class="folo-this-container">
	<style type="text/css">
		#foloLinks {
			display: none;
		}
		#foloLinks a {
			display: block;
			height: 28px;
			text-decoration: none;
			color: #000000;
			vertical-align: middle;
		}
		#foloLinks > div {
			display: none;
			float: left;
			line-height: 1em;
			margin-right: 3px;
		}
		#foloLinks > div > img {
			height: 28px;
			width: auto;
			vertical-align: middle;
		}
		#foloLinks > div.foloinfo {
			display: block;
		}
		#foloLinks > div.foloinfo i {
			font-size: 24px;
			line-height: 28px;
			vertical-align: middle;
		}
	
		/* Popup box BEGIN */
		.popupCloseButton {
			transition: background-color 250ms, color 250ms;
			box-sizing: content-box;
			position: absolute;
			top: -20px;
			right: -20px;
			width: 24px;
			height: 24px;
			line-height: 24px;
			border: 3px solid #333;
			border-radius: 24px;
			background-color: #fff;	
			font-family: arial;
			font-weight: bold;
			font-size: 18px;
			color: #333;
			text-align: center;
			cursor: pointer;
		}
		.popupCloseButton:hover {
			background-color: #333;
			color: #FFF;
		}	
		.folo_pop_info, 
		.folo_pop_subs {
			display: none;
			position: fixed;
			top: 0;
			left: 0;
			width: 100%;
			height: 100%;
			background: rgba(255, 255, 255, .65);
			text-align: center;
			cursor: pointer;
			z-index: 10000;
		}
		.folo_pop_info > div, 
		.folo_pop_subs > div {
			position: absolute;
			right: 30px;
			bottom: 0;
			left: 30px;
			background-color: #fff;
			box-shadow: 10px 10px 60px black;
			padding: 1em 1.5em;
			text-align: left;
		}
		@media (min-width: 728px) {
			.folo_pop_info .helper, 
			.folo_pop_subs .helper {
				display: inline-block;
				height: 100%;
				vertical-align: middle;
			}
			
			.folo_pop_info > div, 
			.folo_pop_subs > div {
				position: relative;
				left: 0;
				right: 0;
				display: inline-block;	
				vertical-align: middle;
				width: 100%;		
				max-width: 600px;
				margin: 0;
				border-radius: 3px;
			}
		}
		.folo_pop_info > div p, 
		.folo_pop_subs > div p {
			line-height: 1.4em;
			margin: 0 0 1.3em 0;
		}
		.folo_pop_info > div p:last-child, 
		.folo_pop_subs > div p:last-child {
			line-height: 1.4em;
			margin-bottom: 0;
		}
		.trigger_folo_info, 
		.trigger_folo_subs {
			cursor: pointer;
			display: inline-block;
			font-weight: bold;
		}
	</style>
	
	<div id="foloLinks">
		<div class="fololink">
			<a href="javascript:foloThis()"><img src="//img.pressdemocrat.com/folo/folo-yes.png" alt="Follow this story"></a>
		</div>  
		<div class="folounlink">
			<a href="javascript:foloStop()"><img src="//img.pressdemocrat.com/folo/folo-no.png" alt="Unfollow this story"></a>
		</div>  
		<div class="foloinfo">
			<a href="javascript:foloInfo();" aria-label="follow this story info"><i class="fa fa-info-circle"></i></a>
		</div>  
	</div>
	
	<div class="folo_pop_info">
		<span class="helper"></span>
		<div>
			<div class="popupCloseButton">&#10006;</div>
			<p>
				The "Follow This Story" feature will notify you when any articles related to this story are posted.
			</p>	
			<p>
				When you follow a story, the next time a related article is published &mdash; it could be days, weeks or months &mdash; you'll receive an email informing you of the update.
			</p>
			<p>
				If you no longer want to follow a story, click the "Unfollow" link on that story.  There's also an "Unfollow" link in every email notification we send you.
			</p>
			
			
				<p>
					<span style="color:#900">This tool is available only to subscribers; please make sure you're logged in if you want to follow a story.</span>
				</p>
				<p>
					<a class="folo-login-link float-left radius button" href="#" data-mg2-action="login">Log In</a>
				</p>
			
		</div>
	</div>
	
	<div class="folo_pop_subs">
		<span class="helper"></span>
		<div>
			<div class="popupCloseButton">&#10006;</div>
			<p>
				<span style="color:#900">Please note:</span> This feature is available only to subscribers; make sure you're logged in if you want to follow a story.
			</p>
			<p>
				<a class="folo-login-link float-left radius button" href="#" data-mg2-action="login">Log In</a>
				<a class="float-right radius button" href="https://subscribe.pressdemocrat.com/">Subscribe</a>
			</p>
		</div>
	</div>
	
	<script type="text/javascript">
		$(window).load(function () {
			$(".trigger_folo_info").click(function(){
				$('.folo_pop_info').show();
			});
			$('.folo_pop_info').click(function(){
				$('.folo_pop_info').hide();
			});
			$('.folo_pop_subs').click(function(){
				$('.folo_pop_info').hide();
			});
			$('.popupCloseButton').click(function(){
				$('.folo_pop_info').hide();
				$('.folo_pop_subs').hide();
			});			
		});
	</script>
</div>	
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getFolo2018.csp, e:.000209 -->

		</div>
		
		<!-- DESKTOP FACTBOX -->
		
		
		
		<div class="article-inline-ad hide-desktop"></div>
				
		
		
		<div class="story-content pw-section" data-pw-page="1">
			
				<p class="NormalParagraphStyle"><strong>Dear Abby:</strong> I had weight-loss surgery a year ago. I’m now off all medications (high blood pressure, antidepressants, etc.) and take only one multivitamin daily. I feel like I’m 25 again. However, I have also changed mentally. After many years of being a zombie on antidepressants, I feel like I have finally “awakened.”</p>
<p class="NormalParagraphStyle">I come from a dysfunctional, abusive childhood. My father abused my mother. I was diagnosed with dysthymia years ago, and I feel the diagnosis was correct. I now feel my dysthymia has turned more into anxiety than depression. I’m no longer afraid of speaking up and, after 20 years, I actually have opinions of my own.</p><div class='article-inline-ad'></div>
<p class="NormalParagraphStyle">Needless to say, my family (husband, grown children and in-laws) are not used to this side of me. I find myself feeling resentful, anxious and envious of certain immediate family and in-law family dynamics now. I don’t want to upset my family by being so vocal and opinionated, but I don’t want to get back on mind-altering prescriptions either. I also have little faith that counseling will do much good. I’m afraid I’ll be pushed into taking meds again. I feel like I’m between a rock and a hard place right now. Any advice?</p>
<p class="NormalParagraphStyle"><strong>— A Tough Spot in North Carolina</strong></p>
<p class="NormalParagraphStyle"><strong>Dear Tough Spot:</strong> Keeping in mind that no one can force you back on medications if you don’t want them, I do think you could benefit from talking with a licensed mental health professional about this.</p>
<p class="NormalParagraphStyle">You have made major changes in your life, and are no longer the person you were when you were prescribed the medications that made you feel like a zombie. A mental health professional can help you to sort out whether you have a problem or whether your family members do in dealing with the new you.</p>
<p class="NormalParagraphStyle"> </p>
<p class="NormalParagraphStyle">To order “How to Write Letters for All Occasions,” send your name and mailing address, plus check or money order for $8 (U.S. funds) to: Dear Abby — Letter Booklet, P.O. Box 447, Mount Morris, IL 61054-0447. Shipping and handling are included in the price.</p></p></p>
			
		</div>
		
		<!-- MOBILE FACT BOX -->
				
		
		<!-- MOBILE MOST POPULAR -->		
		<div class="dynamic-content-block content-block hide-desktop" data-path="pd/popular/all" data-template="popular-1x8" data-heading="Most Popular" data-ref="moststory"></div>
				
	

<!--/fi:/csp/mediapool/sites/shared/templates/stories/full/includes/Story2018.csp, e:.015699 -->

							
								<div id="beg-container"></div>
								<div style="max-width: 100%; overflow: hidden;">
									<div class="nativo_art"></div>
								</div>
							
						</section>
					</div>
					<aside class="article-rail">
						
<!-- fi:/csp/mediapool/sites/shared/templates/layout/rightRail2018.story.csp?page=1 -->

<div class="show-desktop" style="margin: 0 auto; width: 300px;">
	
		<div class="sidebar-cube-ad" data-class="p-bottom b-bottom m-bottom" data-targeting='{"position":"ATF"}'></div>		
		
		<div class="dynamic-content-block a1-popular b-bottom m-bottom" data-path="pd/popular/all" data-template="popular-list" data-heading="Most&nbsp;Popular" data-ref="moststory" data-max-stories="5"></div>
		<div class="sidebar-half-ad" data-class="p-bottom b-bottom m-bottom" data-targeting='{"position":"ATF"}'></div>
		<div class="sidebar-house-ad" data-class="p-bottom b-bottom m-bottom"></div>
		
		
			<!--<div class="m-bottom" data-cswidget="9065"></div>-->
			<!--
			<div data-cswidget="9546"></div>
			<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>
			<div class="sidebar-cube-ad" data-class="m-bottom" data-targeting='{"vendor":"cityspark", "position":"BTF"}'></div>
			-->
		
		
	
</div>
<!--/fi:/csp/mediapool/sites/shared/templates/layout/rightRail2018.story.csp?page=1, e:.00014 -->

					</aside>
					
				
			
			</div>
			
			
				<div class="page-break-ad"></div>
			
			
			
		 <!-- (curTextBlock <= numTextBlocks) -->
		
	
	
</article> <!-- .article-container -->

<!--
<div class="dynamic-content-block content-block hide-desktop" data-path="#(tplPubDir)#/popular/#(tplUseSection)#" data-template="popular-small" data-heading="Most Popular" data-ref="moststory"></div>
-->

	
	<!-- It's a VF comment block -->
	<section id="comments" class="content-block container" style="max-width: 1200px;">
		
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getViafoura.csp -->
<!-- comments turned on -->

	
	<div style=" display:inline-block; border-top: 1px solid #DDD; border-bottom: 1px solid #DDD; margin: 15px 0; padding: 10px; font-size: 1.2em; width:calc(100% - 20px);">
		<div style="float:left;">
			<a href="https://www.pressdemocrat.com/commentsfaq" target="_blank" style="text-decoration:none;color:#a00;">Please read our commenting policy</a>
			<br>
			<ul style="font-size: 0.75em; font-style: italic;">
				<li>No profanity, abuse, racism, hate speech or personal attacks on others.</li>
				<li>No spam or off-topic posts.  Keep the conversation to the theme of the article.</li>
				<li>No disinformation about current events.  Claims of "Fake News" will be delayed for moderation</li>
				<li>No name calling.  "Orange Menace", "Libtards", etc. are not respectful.</li>
			</ul>
		</div>
		<div style="float:right">
			<a href="https://www.pressdemocrat.com/opinion/letters#contact" style="text-decoration:none;color:#028ea5;">Send a letter to the editor</a>
		</div>
	</div>
	<div id="banblock" style="display:none; border: 1px solid #a00; margin: 15px auto; padding: 10px 20px; font-size: 1.0em; line-height: 1.6em; width:calc(70% - 20px); color:black;">
		<div style="text-align:center; font-size: 1.3em; color:#a00; margin-bottom:0.3em;">Please note:</div>
		<div id="banperm" style="text-align:center; display:none;">
			Your access to the comments has been permanently suspended
		</div>
		<div id="bantemp" style="display:block;">
			<div style="text-align:left;">
				Your access to the comments has been temporarily suspended for the following reason(s):
			</div>
			<div style="text-align:left;color:#44D;">
				<span id="banreason">list reasons here</span>
			</div>
			<div style="text-align:center; font-size: 0.75em;">
				The ban will expire at <span id="banexpire">YYYY/MM/DD HH:MM</span>
			</div>
		</div>
	</div>
	
	<script>
		function delete_cookie(name) {
			document.cookie = name + "=;path=/;expires=Thu, 01 Jan 1970 00:00:01 GMT";
			document.cookie = name + "=;path=/;domain=" + location.host + ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
			document.cookie = name + "=;path=/;domain=." + location.host + ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
			var arr = location.host.split(".");
			var rootdomain = arr[arr.length - 2] + "." + arr[arr.length - 1];
			document.cookie = name + "=;path=/;domain=" + rootdomain + ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
			document.cookie = name + "=;path=/;domain=." + rootdomain + ";expires=Thu, 01 Jan 1970 00:00:01 GMT";
		}

		supressDialog = false;
		
		subscriber = String(getpwCookie("IsSubscriber"));
		console.log("VF: Subscriber = " + subscriber);
		if(subscriber.toLowerCase() == "true") {
			console.log("+=+=+=+ VF: user is logged in");
			VFemail = getpwCookie("pd_email");
			if(VFemail.length > 0) {
				if(VFemail == "info@pressdemocrat.com") {
					console.log("VF: I'm deleting the cookie!");
					delete_cookie("vf_session");
					VFsession = getpwCookie("vf_session");
				    console.log(" VF: Second - VFsession = " + VFsession);
					supressDialog = true;
					
				} else {
					VFemail = VFemail.trim();
					VFemail = VFemail.toLowerCase();
					VFsession = cphGlobal.md5(VFemail);
					setpwCookie("vf_session", VFsession);
				}
			}
		} else {
		  console.log("!=!=!=! VF: user is NOT logged in");
		  console.log("VF: subscriber = " + subscriber);
		}
	</script>
	
	<!-- <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script> -->
	<script>
	$( document ).ready(function() {
		setTimeout(loadVF, 1000);
	});
	
	function loadVF() {
	    $.getScript("//cdn.viafoura.net/vf-v2.js" );
		console.log("VF: script loaded");
	}
	 </script>
	
	<div class="viafoura">
	  <vf-tray-trigger floating="true"></vf-tray-trigger>
	  <vf-conversations promo-interval="3" first-promo-position="3" reply-limit="5" sort="num_replies_desc"></vf-conversations>
	</div>
	
	<!-- ------------------------------------ -->
	
	<div id="vfregister" style="display:none;">
	
	  <div style="margin:auto; text-align:center;">
		<form id="vfform" action="/action_page.php">


		
		  <div style="font-size: 1.1em; color: #666; font-weight: bold; font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;">
			  Please choose a display name and<br>image to use when commenting:
		  </div>
		  <div style="font-size:0.9em; color:#049; margin-bottom:10px;">
			  (These can't be changed, choose wisely!)
		  </div>
		
		  <div class="vfSubHead2">Display Name:</div>
		  <input type="text" id="vfName" name="displayName" maxlength="24" size="24" value="" onfocus="vfNameFocus()" onblur="vfNameBlur()">
		  <div id="nameErr" style="font-size:0.9em; color:red; margin-bottom:10px;"></div>
		  <input type="hidden" id="vfID" name="sessionID" value="ABCDEF">
		  <input type="hidden" id="vfImg" name="imgURL" value="ABC123">
		  <input type="hidden" id="vfEmail" name="email" value="ABC@123.com">
		
		  <div class="vfSubHead2">Display Image:</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBoxD" onClick="pickClick('D')" style="border-color:red;">
				  <img id="vfimage" src=""/>
				</div>
				<div class="pickTalk">
					(This icon can be updated by visiting <a href="https://en.gravatar.com/" target="_blank">Gravatar.com</a> using your PD account login email)
				</div>
			</div>
			<div class="vfSubHead2">
				Other Image Choices
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox0" onClick="pickClick(0)">
				  <img id="vfimage0" src=""/>
				</div>
				<div class="pickBox" id="pickBox1" onClick="pickClick(1)">
				  <img id="vfimage1" src=""/> 
				</div>
				<div class="pickBox" id="pickBox2" onClick="pickClick(2)">
				  <img id="vfimage2" src=""/>
				</div>
				<div class="pickBox" id="pickBox3" onClick="pickClick(3)">
				  <img id="vfimage3" src=""/>  
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox4" onClick="pickClick(4)">
				  <img id="vfimage4" src=""/>
				</div>
				<div class="pickBox" id="pickBox5" onClick="pickClick(5)">
				  <img id="vfimage5" src=""/>  
				</div>
				<div class="pickBox" id="pickBox6" onClick="pickClick(6)">
				  <img id="vfimage6" src=""/>
				</div>
				<div class="pickBox" id="pickBox7" onClick="pickClick(7)">
				  <img id="vfimage7" src=""/>  
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox8" onClick="pickClick(8)">
				  <img id="vfimage8" src=""/>
				</div>
				<div class="pickBox" id="pickBox9" onClick="pickClick(9)">
				  <img id="vfimage9" src=""/>  
				</div>
				<div class="pickBox" id="pickBox10" onClick="pickClick(10)">
				  <img id="vfimage10" src=""/>
				</div>
				<div class="pickBox" id="pickBox11" onClick="pickClick(11)">
				  <img id="vfimage11" src=""/>  
				</div>
			</div>
			<div class="pickRow">
				<div class="pickBox" id="pickBox12" onClick="pickClick(12)">
				  <img id="vfimage12" src=""/>
				</div>
				<div class="pickBox" id="pickBox13" onClick="pickClick(13)">
				  <img id="vfimage13" src=""/>  
				</div>
				<div class="pickBox" id="pickBox14" onClick="pickClick(14)">
				  <img id="vfimage14" src=""/>
				</div>
				<div class="pickBox" id="pickBox15" onClick="pickClick(15)">
				  <img id="vfimage15" src=""/>  
				</div>
			</div>
			<input id="vfSubmit" type="submit" value="Submit" onClick="handleVFsubmit()" style="opacity:0.2;">
		</form> 
	  </div>
	</div>
	
	<style>
		.pickRow {
			position: relative;
			width: 280px;
			height: 80px;
			margin: auto;
		}
		.pickBox {
			float: left;
			width: 54px;
			height: 54px;
			text-align: center;
			display: block;
			margin: 4px;
			border: 2px solid white;
			border-radius: 5px;
		}
		.pickBox img {
			width: 44px;
			height: 44px;
			padding: 5px;
		}
		.pickTalk {
			float: left;
			width: 210px;
			text-align: left;
			font-size: 0.9em;
			line-height: 1.1em;
			color: #049;
			margin: 10px 0 0 4px;
		}
		.pickTalk a {
			color: #00F;
			font-weight: 700;
		}
		.vfSubHead {
			font-size: 1.0em; 
			color: #666; 
			font-weight: bold; 
			font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
			margin-bottom: 5px;
		}
		.vfSubHead2 {
			font-size: 1.0em; 
			color: #666; 
			font-weight: bold; 
			font-family: 'Roboto Slab', Georgia, Times, 'Times New Roman', serif;
			margin-bottom: 5px;
		}
		.viafoura .vf-post-form__auth-actions {
			display: none;
		}
		.viafoura textarea {
			box-shadow: none;
		}
		.vf-client-settings-button-logout {
 		   display: none !important;
		}
		.vf-tray-trigger--floating {
 		   display: none !important;
		}
		.viafoura {
			--body-font: 1.6;
		}
		.viafoura .vf-item-layout--medium .vf-image-wrapper {
			position: relative !important;
			width: 80px !important;
			height: 60px !important;
		}
		
		.viafoura .vf-item-layout--medium .vf-image-wrapper img {
			position: absolute !important;
			top: 0 !important;
			right: 0 !important;
			bottom: 0 !important;
			left: 0 !important;
			width: 100% !important;
			height: 100% !important;
			vertical-align: bottom !important;
			border: none !important;
			object-fit: cover !important;
			object-position: 50% 0 !important;
		}
		
		.viafoura .vf-item-layout--medium .vf-item-layout__title {
			font-family: "Roboto Slab", Georgia, Times, "Times New Roman", serif !important;
		}
	</style>
	
	<script>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</script>

<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getViafoura.csp, e:.000429 -->
		
	</section>



	<div class="hide-tablet hide-desktop" style="width: 300px; margin: 0 auto;">
		
			<!--<div class="m-bottom" data-cswidget="9065"></div>-->
			<div data-cswidget="9546"></div>
			<!--<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>-->
			<!--<div class="sidebar-cube-ad" data-class="m-bottom" data-targeting='{"vendor":"cityspark", "position":"BTF"}'></div>-->
		
	</div>



	<div class="dynamic-content-block content-block container" data-path="pd/section/lifestyle" data-template="1x4tsm" data-heading="Recent Stories" data-ref="recent" style="max-width: 1200px;"></div>
	<!--<div class="content-block container">
		<div style="width:100%;max-width:1024px;margin:0 auto;">
			<ins class="adbladeads" data-cid="34917-1979572737" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none;"></ins>
			<script src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript" async></script>
		</div>
	</div>-->


<div id="leaderboard-btf"></div>


<!-- fi:/csp/mediapool/sites/PressDemocrat/assets/csp/footer2018.csp -->
<section class="our-network">
	<div class="container our-network-inner">
		<h4 class="centered section-heading"><span>Our Network</span></h4>
		<div class="four columns">
			<div class="column">
				<a href="https://www.sonomanews.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/SIT_logo.png" alt="Sonoma Index-Tribune"></a>
			</div>
			<div class="column">
				<a href="https://www.petaluma360.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/p360_logo.png" alt="Petaluma Argus Courier"></a>
			</div>
			<div class="column">
				<a href="https://www.northbaybusinessjournal.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/bizjournal_logo.png" alt="North Bay Business Journal"></a>
			</div>
			<div class="column">
				<a href="https://www.sonomamag.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/smag_logo.png" alt="Sonoma Magazine"></a>
			</div>
		</div>
		<div class="four columns">
			<div class="column">
				<a href="https://www.sonomamag.com/category/biteclub/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/biteclub_logo.png" alt="Bite Club Eats"></a>
			</div>
			<div class="column">
				<a href="https://www.laprensasonoma.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/laprensa_logo.png" alt="La Prensa Sonoma"></a>
			</div>
			<div class="column">
				<a href="https://www.emeraldreport.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/emeraldreport_logo.png" alt="Emerald Report"></a>
			</div>
			<div class="column">
				<a href="http://www.spiritedbiz.com/"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/shared/network-logos/spirited_logo.png" alt="Spirited Magazine"></a>
			</div>
		</div>
	</div>
</section>
<footer id="footer">
	<div class="footer-top">
		<div class="container">
			<nav>
				<div class="footer-logo">
					<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/logo/pdlogo.png" alt="The Press Democrat">
				</div>
				<ul class="footer-top-social">
					<li>
						<a href="https://www.facebook.com/pressdemocrat/">
							<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/logo/fbook_icon.png" alt="Facebook">
						</a>
					</li>
					<li>
						<a href="https://twitter.com/northbaynews/">
							<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/logo/twitter_icon.png" alt="Twitter">
						</a>
					</li>
					<li>
						<a href="https://www.instagram.com/pressdemo/">
							<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/logo/insta_icon.png" alt="Instagram">
						</a>
					</li>
					<li>
						<a href="https://www.youtube.com/user/ThePressDemocrat/">
							<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://img.pressdemocrat.com/logo/youtube_icon.png" alt="YouTube">
						</a>
					</li>
				</ul>
				<ul class="footer-top-links">
					<li><a href="/news/">News</a></li>
					<li><a href="/news/obits/">Obits</a></li>
					<li><a href="/sports/">Sports</a></li>
					<li><a href="/business/">Business</a></li>
					<li><a href="/opinion/">Opinion</a></li>
					<li><a href="/lifestyle/food/">Food &amp; Wine</a></li>
					<li><a href="/lifestyle/">Lifestyle</a></li>
					<li><a href="/entertainment/">A&amp;E</a></li>
					<li><a href="/events/">Events</a></li>
				</ul>	
			</nav>	
		</div><!-- .container -->
	</div><!-- .footer-top -->
	<div class="container">
		<div class="footer-quads">
			<div class="footer-duos">
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>Contact + Help</h4>
						<nav>
							<ul>
								<li><a href="https://www.pressdemocrat.com/contactus/">Contact Us</a></li>
								<li><a href="https://pressdemocrat.jobboard.recruitology.com/company/sonoma-media-investments-113995">Work With Us</a></li>
								<li><a href="http://www.pdmediasource.com/">Advertising</a></li>
								<li><a href="https://www.pressdemocrat.com/corrections/">Corrections</a></li>
								<li><a href="https://www.pressdemocrat.com/opinion/letters/">Submit Letters to the Editor</a></li>
								<li><a href="http://classifieds.pressdemocrat.com/">Classified Ads</a></li>
								<li><a href="http://santarosapressdemocrat.ca.newsmemory.com/ssindex.php">Special Sections/Magazines</a></li>
							</ul>
						</nav>						
					</div>
				</div>
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>Subscribers</h4>
						<nav>
							<ul>
								<li><a href="https://myaccount.pressdemocrat.com">Manage Home Delivery</a></li>
								<li><a href="https://subscribe.pressdemocrat.com">Subscribe</a></li>
								<li><a href="https://santarosapressdemocrat-ca.newsmemory.com/?pSetup=santarosapressdemocrat">e-Edition</a></li>
								<li><a href="https://www.pressdemocrat.com/rss-feeds/">RSS Feeds</a></li>
								<li><a href="https://www.pressdemocrat.com/news-in-education/">News in Education</a></li>
								<li><a href="https://www.pressdemocrat.com/newsletter/">Newsletters</a></li>
							</ul>
						</nav>
					</div>
				</div>
			</div>	
			<div class="footer-duos">
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>About Us</h4>
						<nav>
							<ul>
								<li><a href="https://www.pressdemocrat.com/about/">About Us</a></li>
								<li><a href="https://www.pressdemocrat.com/faq/">FAQ</a></li>
								<li><a href="http://privacy.pressdemocrat.com/policy">Privacy Policy</a></li>
								<li><a href="#" onclick="$(document).trigger('loadCCPAwindow'); return false;">Cookie Preferences</a></li>
							</ul>
						</nav>				
					</div>
				</div>
				<div class="footer-duo">
					<div class="footer-duo-inner">
						<h4>Services</h4>
						<nav>
							<ul>
								<li><a href="https://www.pressdemocrat.com/archives/">Archive</a></li>
								<!--<li><a href="https://reprints.pressdemocrat.com/index/">Photo Reprints</a></li>-->
								<!--<li><a href="https://reprints.pressdemocrat.com/p/custom-page-reprints/">Page Reprints</a></li>-->
								<li><a href="https://events.pressdemocrat.com/">Events Calendar</a></li>
								<li><a href="https://www.pressdemocrat.com/arrests/">Arrest Reports</a></li>
								<li><a href="https://www.capublicnotice.com/">Public/Legal Notices</a></li>
								<!--
								<li><a href="https://www.pressdemocrat.com/news/obits/">Obituaries</a></li>
								<li><a href="https://www.pressdemocrat.com/opinion/columnists/">Columnists</a></li>
								<li><a href="https://www.pressdemocrat.com/lifestyle/dining/">Dining Out</a></li>								
								<li><a href="https://www.pressdemocrat.com/business/realestate/">Real Estate</a></li>
								<li><a href="https://www.pressdemocrat.com/topics/?t=pd-unions">Unions</a></li>
								<li><a href="https://www.pressdemocrat.com/lifestyle/food/">Food &amp; Recipes</a></li>
								<li><a href="https://www.pressdemocrat.com/news/">Local Headlines</a></li>
								<li><a href="https://www.pressdemocrat.com/news/">Santa Rosa News</a></li>
								<li><a href="https://towns.pressdemocrat.com/">Towns</a></li>								
								<li><a href="https://www.pressdemocrat.com/datacenter/">Data Center</a></li>								
								<li><a href="https://www.pressdemocrat.com/staff-directory/">Staff Directory</a></li>
								<li><a href="https://www.pressdemocrat.com/weather/">Weather</a></li>								
								<li><a href="https://www.pressdemocrat.com/news/">This Week's Headlines</a></li>
								<li><a href="https://www.pressdemocrat.com/opinion/editorials/">Editorials</a></li>
								<li><a href="https://www.sonomamag.com/biteclub/">BiteClub</a></li>
								<li><a href="https://www.pdpreps.com/">High School Sports</a></li>
								<li><a href="https://www.pressdemocrat.com/blogs/">Blogs</a></li>
								-->
							</ul>
						</nav>
					</div>
				</div>
			</div>	
		</div>
	</div><!-- .container -->
	<div id="adhesion-shim"></div>
</footer><!-- #footer -->
<div id="bottom-sticky">
	<div id="adhesion-ad"></div>
	<div id="bottom-notifications" class="notifications"></div>
</div>

<!-- Tracking Codes. Lots and lots of Tracking Codes -->

<!-- START: Chartbeat Tracking Code Part 2 -->
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';;
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
	})();
</script>
<!-- END: Chartbeat Tracking Code Part 2 -->

<!--START: Adblock Check -->
<script type="text/javascript">
	jQuery(document).ready(checkAds()); 
	
	function checkAds() {
		var AbSubscriber = String(getabCookie('IsSubscriber'));
		if(AbSubscriber == "True") {
			if(document.getElementById('adsense')!= undefined) { 
				document.write("<iframe width='1' height='1' src='//www.pressdemocrat.com/ab-off-log' style='position: absolute; left: -99999px;'></iframe>");
			} else {
				document.write("<iframe width='1' height='1' src='//www.pressdemocrat.com/ab-on-log' style='position: absolute; left: -99999px;'></iframe>");
			}
		} else {
			if(document.getElementById('adsense')!= undefined) { 
				document.write("<iframe width='1' height='1' src='//www.pressdemocrat.com/ab-off' style='position: absolute; left: -99999px;'></iframe>");
			} else {
				document.write("<iframe width='1' height='1' src='//www.pressdemocrat.com/ab-on' style='position: absolute; left: -99999px;'></iframe>");
			}
		}
	} 
	
	function getabCookie(cname) {
		var i,name, val;
		var ARRcookies=document.cookie.split(";");
		
		for(i=0; i<ARRcookies.length; i++) {
			name = ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
			val = ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
			name = name.replace(/^\s+|\s+$/g,"");
			if(name == cname)
				return unescape(val);
		}
		return(0);
	}
</script>
<!-- END: Adblock Check -->

<!-- True Anthem -->
<script src="//tru.am/scripts/custom/sonomamedia.js"></script>
<!--/fi:/csp/mediapool/sites/PressDemocrat/assets/csp/footer2018.csp, e:.000256 -->


<!-- fi:/csp/mediapool/sites/shared/templates/layout/templates2018.csp -->


<script type="text/javascript">
	var templateMap = [];
</script>

<script id="tpl-story" type="text/template">
	<div class="story story-{{@index}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-thumbnail">
				<div class="story-thumbnail-inner">
					<a href="{{href}}">
						<img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="photo" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
				</div>
			</div>
			<div class="story-copy">
				<div class="story-heading">
					<h3><a href="{{href}}">{{headline}}</a></h3>
				</div>
				<div class="story-description">
					<p>{{description}}</p>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="tpl-impact" type="text/template">
	<div class="story story-{{@index}}" data-hits="{{popHits}}" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-heading">
				<h3><a href="{{href}}">{{headline}}</a></h3>
			</div>
			<div class="story-thumbnail">
				<div class="story-thumbnail-inner">
					{{#if video.embed.src}}
					<iframe src="{{video.embed.src}}" width="100%">Your browser does not support iframes</iframe>
					{{else}}
					<a href="{{href}}">
						<img class="not-adapted" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="photo" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
					{{/if}}
				</div>
			</div>
			<div class="story-description">
				<p>{{description}}</p>
			</div>
		</div>
	</div>
</script>

<script id="tpl-video-image" type="text/template" data-pub-date="{{dates.published}}" data-mod-date="{{dates.modified}}" data-pub-text="{{dates.pubDisplay}}" data-mod-text="{{dates.modDisplay}}">
	<div class="story story-{{@index}}" data-hits="{{popHits}}">
		<div class="story-inner" data-story-num="{{js '@index + 1'}}">
			<div class="story-thumbnail ratio-16-9">
				<div class="story-thumbnail-inner">
					<a href="{{href}}">
						<img class="not-adapted" src="{{image.thumb}}" alt="video" data-src-thumb="{{image.thumb}}" data-src-small="{{image.small}}" data-src-medium="{{image.medium}}" data-src-large="{{image.large}}" data-src-jumbo="{{image.jumbo}}" data-src-width="0">
					</a>
					<iframe src="{{video.embed.src}}" width="100%" data-video-src="{{video.embed.src}}" data-video-ap="{{video.embed.autoplay}}">Your browser does not support iframes</iframe>
				</div>
			</div>
			<div class="story-copy">
				<div class="story-heading">
					<h3><a href="{{href}}">{{headline}}</a></h3>
				</div>
				<div class="story-description">
					<p>{{description}}</p>
				</div>
			</div>
		</div>
	</div>
</script>


<script id="tpl-wrap-vert-1024" type="text/template">
	<div class="block-template block-wrapper wrap-vert-1024 container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						{{> "toBeWrapped"}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
</script>
<script type="text/javascript">


	templateMap.push({
		id      : 'wrap-vert-1024',
		layout  : {
			widgetCol      : 'right',
			breakAt        : 1024,
			forceHeadSpace : true
		},
		widgets : [
			{
				size : 'half',
				ads  : [
					{
						view  : 'phone,tablet',
						size  : [300, 250],
						class : 'widget-cube'
					}, {
						view  : 'desktop',
						size  : [300, 600],
						class : 'widget-half'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-latest">
					<!--<div class="dark-heading m-bottom">Latest News</div>-->
					<div class="small-stories thumb-right">
						{{#stories}}
						{{#js_if '@index >= 4 && @index <= 7'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'a1',
		slots     : {
			deDupe     : false,
			requireAll : false,
			hasWidget  : 10,
			noWidget   : 10,
			reqImageIn : [0, 1, 2, 3]
		},
		layout    : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		callbacks : {
			success : function() {
				$(this).find(".story-7").attr("id", "nativo-a1");
			}
		},
		widgets   : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1-c" type="text/template">
	{{#if stories}}
	<div class="block-template a1-c-container container" data-adapt-headlines=".image-stories->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-c-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-c-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "481" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
							{{#stories}}
							{{#js_if '(@index >= 1 && @index <= 5) || @index == 11'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-latest b-top p-top">
					<!--<div class="dark-heading m-bottom">Latest News</div>-->
					<div class="text-stories">
						{{#stories}}
						{{#js_if '@index >= 6 && @index <= 10'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'a1-c',
		slots     : {
			deDupe     : false,
			requireAll : false,
			hasWidget  : 12,
			noWidget   : 12,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6]
		},
		layout    : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		callbacks : {
			success : function() {
				$(this).find(".story-11").attr("id", "nativo-a1-c");
			}
		},
		widgets   : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1-sf" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container a1-sf-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="a1-popular show-desktop">
					<div class="dynamic-content-block" data-path="pd/popular/all" data-template="popular-list" data-heading="Most Popular" data-ref="mostsection" data-max-stories="4"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'a1-sf',
		slots   : {
			hasWidget  : 4,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-a1-nbbj" type="text/template">
	{{#if stories}}
	<div class="block-template a1-container container" data-adapt-headlines=".a1-trending->.widget-area<=>.a1-impact->.widget-area">
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="a1-impact hed-700" data-stretch-headlines="2">
						<div class="has-size-map image-stories" data-size-map='{"0" : "image-stories", "768" : "overlay-stories link-overlay hed-top", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "impact"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="a1-trending">
						<div class="has-size-map small-stories m-top" data-size-map='{"0" : "small-stories m-top", "601" : "overlay-stories link-overlay", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index >= 1 && @index <= 3'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
				<div class="dark-heading m-top" style="background: #1361A4; margin-bottom: .35em; text-align: center;">NBBJ Events &amp; Nominations</div>
				<div id="a1-events"></div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'a1-nbbj',
		slots     : {
			deDupe     : false,
			requireAll : false,
			hasWidget  : 4,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		},
		layout    : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		callbacks : {
			success : function() {
				// pulls html from hidden div in HomeGrid2018
				var events = $(this).find("#a1-events"),
					placeholder = $('#nbbj-events-calendar'),
					firstDiv, secondDiv;

				if(placeholder.length) {
					placeholder.find('script').first().remove();
					firstDiv = placeholder.find('div[id^=cwwrapper_]');
					secondDiv = placeholder.find('div[id^=cwucelist_]');

					firstDiv.add(secondDiv).css({
						position : 'relative',
						top      : 0,
						right    : 0,
						bottom   : 0,
						left     : 0,
						height   : 'auto',
						overflow : 'auto'
					});

					placeholder.find('td.cwuceeventtitle').css({
						padding : '0 0 .8em'
					});

					placeholder.find('td.cwuceeventtitle > a').css({fontSize : '1em'}).wrap('<h3 style="margin: 0; line-height: 1.25; font-size: 1em;"></h3>');

					placeholder.find('td.cwuceeventtitle > div[id^=eb]').css({
						padding    : 0,
						lineHeight : 1.3,
						fontSize   : '.75em'
					});

					placeholder.find('td.cwuceeventtitle > div[id^=eb]').remove();

					placeholder.find('td[id^=cwucebottomcell_] > a').each(function() {
						var text = $(this).text(),
							first = text.substr(0, 1).toUpperCase();

						$(this).removeAttr('style').addClass('radius button').css({
							background : '#1361A4',
							height     : '1.5em',
							lineHeight : '1.5em'
						}).text(first + text.substr(1));
					});

					events.html(placeholder.html());
				}
			}
		},
		widgets   : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-1x4" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container widget-split">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories m-bottom", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index == 0'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
						<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "660" : "image-stories bottom", "768" : "image-stories hide-last", "1024" : "image-stories"}'>
							{{#stories}}
							{{#js_if '@index === 1 || @index === 2'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-area-inner">
					<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "image-stories m-bottom", "1024" : "hide"}'>
						{{#stories}}
						{{#js_if '@index === 2'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
					<div class="widget-spacer">
						<div class="widget-holder widget-300"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script id="tpl-nw-1x4" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 1'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
							<div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : '1x4',
		slots   : {
			hasWidget  : 3,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 768,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-1x4tsm" type="text/template">
	{{#if stories}}
	<div class="block-template one-by-four-stories container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix m-bottom", "1024" : ""}'>
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map upper small-stories" data-size-map='{"0" : "upper small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 1'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						
						<div class="has-size-map" data-size-map='{"0" : "", "660" : "clearfix", "1024" : ""}'>
							<div class="has-size-map lower small-stories" data-size-map='{"0" : "lower small-stories", "660" : "image-stories"}'>
								{{#stories}}
								{{#js_if '@index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : '1x4tsm',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 4,
			noWidget   : 4,
			reqImageIn : [0, 1, 2, 3]
		}
	});
</script>


<script id="tpl-4small" type="text/template">
	{{#if stories}}
	<div class="block-template four-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="small-stories">
							{{#stories}}
							{{> "story"}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : '4small',
		slots : {
			hasWidget : 4,
			noWidget  : 4
		}
	});
</script>


<script id="tpl-text" type="text/template">
	{{#if stories}}
	<div class="block-template text-only-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="hide-desktop two columns text-stories">
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 0 && @index <= 5'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="last column">
								{{#stories}}
								{{#js_if '@index >= 6 && @index <= 11'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="show-desktop three columns text-stories">
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 0 && @index <= 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="column">
								{{#stories}}
								{{#js_if '@index >= 4 && @index <= 7'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="last column">
								{{#stories}}
								{{#js_if '@index >= 8 && @index <= 11'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-area-inner">
					<div class="widget-spacer">
						<div class="widget-holder widget-centered"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'text',
		slots   : {
			hasWidget : 12,
			noWidget  : 12
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 768,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>

<script id="tpl-mixed" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 1 || @index === 2'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 3'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script id="tpl-nw-mixed" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="dfl-right">
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 4 || @index === 5'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 6'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'mixed',
		slots   : {
			hasWidget  : 4,
			noWidget   : 7,
			reqImageIn : [0]
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 1024,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-mixed-nd" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1200" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="dfl-right">
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="has-size-map small-stories bottom" data-size-map='{"0" : "small-stories bottom", "768" : "hide", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "768" : "small-stories m-top b-top b-bottom p-top p-bottom", "1024" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 4 || @index === 5'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 6'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'mixed-nd',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 7,
			noWidget   : 7,
			reqImageIn : [0]
		}
	});
</script>

<script id="tpl-mixed-ndwa" type="text/template">
	{{#if stories}}
	<div class="block-template double-feature-left container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="dfl-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="has-size-map dfl-right" data-size-map='{"0" : "dfl-right", "1024" : "hide", "1200" : "dfl-right"}'>
							<div class="small-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
		<div class="has-size-map hide" data-size-map='{"0" : "hide", "1024" : "small-stories m-top b-top b-bottom p-top p-bottom", "1200" : "hide"}'>
			<div class="three columns">
				{{#stories}}
				{{#js_if '@index === 1 || @index === 2'}}
				<div class="column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{#js_if '@index === 3'}}
				<div class="last column">
					{{> "story"}}
				</div>
				{{/js_if}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'mixed-ndwa',
		slots   : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 4,
			noWidget   : 7,
			reqImageIn : [0]
		},
		layout  : {
			widgetCol : 'auto',
			breakAt   : 1024,
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>

<script id="tpl-mixedsm" type="text/template">
	{{#if stories}}
	<div class="block-template mixed-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="mixed-small-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="mixed-small-right">
							<div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index >= 1 && @index <= 4'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'mixedsm',
		slots : {
			hasWidget  : 5,
			noWidget   : 5,
			reqImageIn : [0]
		}
	});
</script>


<script id="tpl-mixedsm-nd" type="text/template">
	{{#if stories}}
	<div class="block-template mixed-small-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="mixed-small-left">
							<div class="has-size-map overlay-stories link-overlay" data-size-map='{"0" : "overlay-stories link-overlay", "481" : "featured-stories p-bottom b-bottom m-bottom", "768" : "overlay-stories link-overlay", "1024" : "featured-stories"}'>
								{{#stories}}
								{{#js_if '@index == 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
						<div class="mixed-small-right">
							<div class="has-size-map small-stories" data-size-map='{"0" : "small-stories", "768" : "overlay-stories link-overlay", "1024" : "small-stories"}'>
								{{#stories}}
								{{#js_if '@index >= 1 && @index <= 4'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'mixedsm-nd',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 5,
			noWidget   : 5,
			reqImageIn : [0]
		}
	});
</script>


<script id="tpl-vert-1-plus-5" type="text/template">
	{{#if stories}}
	<div class="vert-1-plus-5">
		<div class="dark-heading template-heading"></div>
		<div class="image-stories">
			{{#stories}}
			{{#js_if '@index === 0'}}
			{{> "story"}}
			{{/js_if}}
			{{/stories}}
		</div>
		<div class="text-stories">
			{{#stories}}
			{{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5'}}
			{{> "story"}}
			{{/js_if}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'vert-1-plus-5',
		slots : {
			hasWidget  : 6,
			noWidget   : 6,
			reqImageIn : [0]

		}
	});
</script>


<script id="tpl-featured" type="text/template">
	{{#if stories}}
	<div class="block-template featured-block container">
		<h4 class="block-heading dark-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-block-stories">
							<div class="featured-stories">
								{{#stories}}
								{{#js_if '@index === 0'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
							<div class="text-stories">
								{{#stories}}
								{{#js_if '@index === 1 || @index === 2 || @index === 3 || @index === 4 || @index === 5 || @index === 6'}}
								{{> "story"}}
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'featured',
		slots     : {
			deDupe     : false,
			countDupe  : false,
			requireAll : false,
			hasWidget  : 7,
			noWidget   : 7,
			reqImageIn : [0]
		},
		callbacks : {
			success : function() {	
				var picked = $(this).find(".story-0"),
					head = picked.find(".story-heading"),
					updated = picked.data("mod-text");
				if(updated) {
					head.after('<div style="margin: -.4em 0 .2em; padding: 0 .65em;"><p style="font-size: .85em; color: red;"><em>' + updated + '</em></p></div>');
				}			
				$(document).trigger('featuredBlockLoaded', [$(this)]);
			}
		}
	});
</script>


<script id="tpl-5tall" type="text/template">
	{{#if stories}}
	<div class="block-template five-tall container">
		<h4 class="block-heading section-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="featured-stories">
							{{#stories}}
							{{#js_if '@index == 0'}}
							{{> "story"}}
							{{/js_if}}
							{{/stories}}
						</div>
						<div class="has-size-map large-stories" data-size-map='{"0" : "large-stories", "768" : "fade-out featured image-stories m-top p-top b-top"}'>
							<div class="four columns">
								{{#stories}}
								{{#js_if '@index == 1 || @index == 2 || @index == 3 || @index == 4'}}
								<div class="column">
									{{> "story"}}
								</div>
								{{/js_if}}
								{{/stories}}
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : '5tall',
		slots   : {
			hasWidget  : 5,
			noWidget   : 5,
			reqImageIn : [0, 1, 2, 3, 4]
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
		},
		widgets : [
			{
				size : 'half',
				ads  : [
					{
						view  : 'phone',
						size  : [300, 250],
						class : 'widget-cube'
					}, {
						view  : 'tablet',
						size  : [728, 90],
						class : 'widget-banner'
					}, {
						view  : 'desktop',
						size  : [300, 600],
						class : 'widget-half'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-cube" type="text/template">
	{{#if stories}}
	<div class="block-template river-cube container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-stories">
						{{#stories}}
						{{#js_if '@index === 0 || @index === 1'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-cube',
		slots   : {
			hasWidget  : 2,
			noWidget   : 2,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-half" type="text/template">
	{{#if stories}}
	<div class="block-template river-half container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-stories">
						{{#stories}}
						{{#js_if '@index === 0 || @index === 1 || @index === 2 || @index === 3 || @index === 4'}}
						{{> "story"}}
						{{/js_if}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-half',
		slots   : {
			hasWidget  : 5,
			noWidget   : 5,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 1024,
			forceShow : true
		},
		widgets : [
			{
				size : 'half',
				ads  : [
					{
						view  : 'desktop',
						size  : [300, 600],
						class : 'widget-half'
					},
					{
						view  : 'phone,tablet',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-text-cube" type="text/template">
	{{#if stories}}
	<div class="block-template river-text container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-text-stories">
						{{#stories}}
						{{> "story"}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-text-cube',
		slots   : {
			hasWidget  : 3,
			noWidget   : 3,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 768,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone,tablet,desktop',
						size  : [300, 250],
						class : 'widget-cube'
					}
				]
			}
		]
	});
</script>


<script id="tpl-river-text-half" type="text/template">
	{{#if stories}}
	<div class="block-template river-text container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="large-text-stories">
						{{#stories}}
						{{> "story"}}
						{{/stories}}
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id      : 'river-text-half',
		slots   : {
			hasWidget  : 7,
			noWidget   : 7,
			requireAll : false
		},
		layout  : {
			widgetCol : 'right',
			breakAt   : 768,
			forceShow : true
		},
		widgets : [
			{
				size : 'cube',
				ads  : [
					{
						view  : 'phone',
						size  : [300, 250],
						class : 'widget-cube'
					}, {
						view  : 'tablet,desktop',
						size  : [300, 600],
						class : 'widget-half'
					}
				]
			}
		]
	});
</script>


<script id="tpl-big-video" type="text/template">
	{{#if stories}}
	<div class="block-template big-video-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner clearfix">
					<div class="bv-impact">
						<div class="overlay-stories link-overlay">
							{{#stories}}
							{{#js_if '@index === 0'}}
							{{> "video"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
					<div class="bv-alternate">
						<div class="overlay-stories link-overlay">
							{{#stories}}
							{{#js_if '@index >= 1'}}
							{{> "video"}}
							{{/js_if}}
							{{/stories}}
						</div>
					</div>
				</div>
			</div>
			<div class="widget-area">
				<div class="widget-spacer">
					<div class="widget-holder widget-centered"></div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'big-video',
		slots : {
			hasWidget  : 7,
			noWidget   : 7,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6]
		}
	});

	// switch between videos in big-video block
	$(document).on("click", ".big-video-block .bv-alternate .story", function(e) {
		e.preventDefault();
		e.stopPropagation();

		var clicked = $(this),
			parent = clicked.closest(".big-video-block"),
			impactDiv = parent.find(".bv-impact .overlay-stories"),
			impactVideo = impactDiv.find(".story").first(),
			newAlternate = impactVideo.clone().hide().insertAfter(clicked),
			newImpact = clicked.clone().hide().insertAfter(impactVideo),
			apSrc = clicked.find("iframe").data("video-ap");

		clicked.fadeOut(180, function() {
			$(this).remove();
			newAlternate.show(0, function() {
				$(this).find("iframe").attr("src", "");
				smiBlock.adaptImages(parent);
			});
		});

		impactVideo.hide(0, function() {
			$(this).remove();
			newImpact.show().find("iframe").attr("src", apSrc);
		});
	});
</script>


<script id="tpl-1x9" type="text/template">
	{{#if stories}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="one-by-nine-stories">
			<div class="overlay-stories link-overlay">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : '1x9',
		slots : {
			hasWidget  : 9,
			noWidget   : 9,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7, 8]
		}
	});
</script>


<script id="tpl-popular-1x8" type="text/template">
	{{#if stories}}
	{{#js_if '@root.stories.length > 4'}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="popular-one-by-eight-stories">
			<div class="overlay-stories link-overlay">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/js_if}}
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'popular-1x8',
		slots : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 8,
			noWidget   : 8,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7]
		}
	});
</script>


<script id="tpl-popular-list" type="text/template">
	{{#if stories}}
	<div class="dark-heading template-heading m-bottom"></div>
	<div class="small-stories thumb-right">
		{{#stories}}
		{{> "story"}}
		{{/stories}}
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'popular-list',
		slots : {
			deDupe    : false,
			countDupe : false,
			hasWidget : 4,
			noWidget  : 4
		}
	});
</script>


<script id="tpl-popular-small" type="text/template">
	{{#if stories}}
	{{#js_if '@root.stories.length > 4'}}
	<div class="block-template container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="popular-small-stories">
			<div class="small-stories thumb-rightXXX">
				{{#stories}}
				{{> "story"}}
				{{/stories}}
			</div>
		</div>
	</div>
	{{/js_if}}
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'popular-small',
		slots : {
			deDupe    : false,
			countDupe : false,
			hasWidget : 8,
			noWidget  : 8
		}
	});
</script>


<script id="tpl-tsm" type="text/template">
	{{#if stories}}
	<div class="block-template container tsm-block">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="overlay-stories link-overlay">
			{{#stories}}
			{{> "story"}}
			{{/stories}}
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id        : 'tsm',
		slots     : {
			deDupe     : false,
			countDupe  : false,
			hasWidget  : 10,
			noWidget   : 10,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7]
		},
		callbacks : {
			success : function() {
				$(this).find(".story-0").attr("id", "nativo-tsm");
			}
		}
	});
</script>


<script id="tpl-story-list" type="text/template">
	{{#if stories}}
	<h4 class="dark-heading template-heading"></h4>
	{{#stories}}
	{{> "story"}}
	{{/stories}}
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'story-list',
		slots : {
			deDupe     : false,
			countDupe  : false,
			requireAll : false,
			hasWidget  : 12,
			noWidget   : 12,
			reqImageIn : [0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11]
		}
	});
</script>


<script id="tpl-life-tributes" type="text/template">
	{{#if stories}}
	<div class="block-template legacy-block container">
		<h4 class="section-heading block-heading template-heading"></h4>
		<div class="template-frame">
			<div class="template-content">
				<div class="template-content-inner">
					<div class="template-spacer">
						<div class="life-tributes">
							<div class="life-tributes-spacer">
								{{#stories}}
								<div class="life-tribute">
									<div class="life-tribute-spacer">
										<h3><a href="{{href}}"><strong>{{headline}}</strong></a></h3>
										<p>{{description}}</p>
									</div>
								</div>
								{{/stories}}
							</div>
						</div>
						<div class="m-top p-top b-top">
							<a href="http://www.legacy.com/obituaries/pressdemocrat/"><strong>Click here to view all Life Tributes</strong></a>
						</div>
						<div class="m-top p-top">
							<a href="https://adportal.pressdemocrat.com/adportal/obits/index.html" style="color:#04A44A;"><strong>Click here to place a Life Tribute</strong></a>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	{{/if}}
</script>
<script type="text/javascript">
	templateMap.push({
		id    : 'life-tributes',
		slots : {
			deDupe     : false,
			countDupe  : false,
			requireAll : false,
			hasWidget  : 100,
			noWidget   : 100
		}
	});
</script>


<script type="text/javascript">
	Template7.registerPartial("story", $("#tpl-story").html());
	Template7.registerPartial("video", $("#tpl-video-image").html());
	Template7.registerPartial("impact", $("#tpl-impact").html());
</script>
<!--/fi:/csp/mediapool/sites/shared/templates/layout/templates2018.csp, e:.000597 -->

<!--/fi:/csp/mediapool/sites/shared/templates/stories/full/FullStory2018.csp, e:.026462 -->
	
			
<!-- fi:/csp/mediapool/sites/shared/assets/csp/includes/getMatherTag.csp -->


<script language="javascript">
var matherData = {
	version : "1.15",
	cms: "NCS-publisher-2017.2",
	articleID : "10931663",  // CMSid
	articlePublishTime : "2020-05-04 21:55:00Z",  // PubDate, 2017-10-06 06:31:41Z
	articleUpdateTime : "2020-05-04 22:13:03Z",  // Last Update, 2017-10-06 06:31:41Z
	author : "JEANNE PHILLIPS",  // byline | author
	articleSource : "Dear Abby",  // Agency that created the article
	articleType : "article",  // type of article (blog, editorial, etc)
	hierarchy : "lifestyle|none",  // Parent section of this article
	section : "lifestyle",  // Section of this page
	categories : "lifestyle",  // list of categories: sports, sports/local, Santa Rosa
	email : "",  // user's email address
	userId : "",  // user ID
	mediaType : "",  // assets on page (video, gallery, etc)
	premium : "0",  // Premium content? 
	metered : "1",  // metered?   2|5  or   1 = yes
	pageType : "article",  // type of page (section, article, homepage)
	publicationName : "The Press Democrat",  // Pub name
	pageNumber : "",  // Page num in pub (A5)
	paragraphCount : "8",  // graf count
	characterCount : "2262",  // Character Count
	wordCount : "357",  // word count
	optOut : "0" // 1 if opted out of data tracking
};
</script>
<!--/fi:/csp/mediapool/sites/shared/assets/csp/includes/getMatherTag.csp, e:.000324 -->
			
			<div id="mg2Widget-newsletter-container"></div>
		<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=485465047"></script>
</body>
	</html>
	
 <!--
Elapsed:.043773
Globals:20795
Lines:137751
-->